Links <a href...> are completely removed

Vince

New Member
Hello,

I have been alerted by a subscriber that the links are not working...
The underlying link seems to be removed :

Code inside mailwizz :
HTML:
<p align="center"><font color="#336633" face="Arial" size="6"><a href="http://www.livetouristpage.xyz">More information</a></font></p>
<p><font color="#336633" face="Arial" size="6"> </font></p>

Code received by the subscriber :
HTML:
<div align="center"><font color="#336633" size="6" face="Arial"><a href="" class="removed-link" rel="nofollow" target="_blank">More information</a></font></div>

... with the consequences you can imagine (no feedback).

Any advice please ?
Thank you,

Vince
 

twisted1919

Administrator
Staff member
This is what i input:
Code:
<p align="center"><font color="#336633" face="Arial" size="6"><a href="http://www.livetouristpage.xyz">More information</a></font></p>
<p><font color="#336633" face="Arial" size="6"> </font></p>
And this is what i get:
Code:
<p align="center"><font color="#336633" face="Arial" size="6"><a href="http://www.livetouristpage.xyz">More information</a></font></p>
<p> </p>

So i for once, cannot reproduce the issue.
 

twisted1919

Administrator
Staff member
To your knowledge, does your server use any type of input filter mechanism, such as mod_security for example ?
 

Vince

New Member
Here is the reply from the server administrator :
There is no mod_security on the server, or any kid of web content filtering

Do you thinks it is changed by the remote server (= recipient's server, aka yahoo in this case) ?
 
Top