Problem with Regular Campaings and Autoresponder

Discussion in 'Common issues' started by Luis Alberto Cusati, Dec 4, 2019 at 10:45 AM.

  1. Luis Alberto Cusati

    Luis Alberto Cusati New Member

    Joined:
    Wednesday
    Messages:
    5
    Likes Received:
    0
    S.E:
    2020-04-24 22:59:12
    L.T:
    Regular
    L.C:
    1
    Hello,
    I have set some campains (regular and autoresponder) and they do not work.
    I dont know why they are not sending.

    Could you pls help me?
    Thanks
     
  2. laurentiu

    laurentiu Active Member Staff Member

    Joined:
    Mar 13, 2018
    Messages:
    309
    Likes Received:
    43
  3. Luis Alberto Cusati

    Luis Alberto Cusati New Member

    Joined:
    Wednesday
    Messages:
    5
    Likes Received:
    0
    S.E:
    2020-04-24 22:59:12
    L.T:
    Regular
    L.C:
    1
    The satus of the autoresponders is sending (0%).
    But others autoresponders are working properly... just 2 are not working. I tried to delete and create again... copy... but nothing works!

    The status of the pending sending or sent (100%) but no mails have been sent.

    Could you pls log into my application and check?
    Thanks
     
  4. Luis Alberto Cusati

    Luis Alberto Cusati New Member

    Joined:
    Wednesday
    Messages:
    5
    Likes Received:
    0
    S.E:
    2020-04-24 22:59:12
    L.T:
    Regular
    L.C:
    1
    Hello, could you pls help me?
    Thanks
     
  5. laurentiu

    laurentiu Active Member Staff Member

    Joined:
    Mar 13, 2018
    Messages:
    309
    Likes Received:
    43
  6. Luis Alberto Cusati

    Luis Alberto Cusati New Member

    Joined:
    Wednesday
    Messages:
    5
    Likes Received:
    0
    S.E:
    2020-04-24 22:59:12
    L.T:
    Regular
    L.C:
    1
    I got the following output:

    [2019-12-05 17:04:49] - Starting the work for this batch...
    [2019-12-05 17:04:49] - Loading 5 campaigns, starting with offset 0...
    [2019-12-05 17:04:49] - Found 5 campaigns and now starting processing them...
    [2019-12-05 17:04:50] - Campaign Worker #0 looking into the campaign with ID: 1
    [2019-12-05 17:04:50] - This campaign belongs to Michele La Bella(uid: fe6250fgh1520).
    [2019-12-05 17:04:50] - Changing the campaign status into PROCESSING!
    [2019-12-05 17:04:50] - Looking for subscribers for campaign with uid gj110029v5585...(This is subscribers worker #0)
    [2019-12-05 17:04:50] - For campaign with uid gj110029v5585 and worker 0 the offset is 0 and the limit is 100
    [2019-12-05 17:04:50] - This subscribers worker(#0) will process 0 subscribers for this campaign...
    [2019-12-05 17:04:50] - Running subscribers cleanup...
    [2019-12-05 17:04:50] - Checking subscribers count after cleanup: 0
    [2019-12-05 17:04:50] - Sorting the subscribers...
    [2019-12-05 17:04:50] - Entering the foreach processing loop for all 0 subscribers...
    [2019-12-05 17:04:50] - Done processing 0 subscribers!
    [2019-12-05 17:04:50] - Campaign has been marked as sent!
    [2019-12-05 17:04:50] - Campaign Worker #0 looking into the campaign with ID: 2
    [2019-12-05 17:04:50] - This campaign belongs to Michele La Bella(uid: fe6250fgh1520).
    [2019-12-05 17:04:50] - Changing the campaign status into PROCESSING!
    [2019-12-05 17:04:50] - Looking for subscribers for campaign with uid dm4710nfl0d24...(This is subscribers worker #0)
    [2019-12-05 17:04:50] - For campaign with uid dm4710nfl0d24 and worker 0 the offset is 0 and the limit is 100
    [2019-12-05 17:04:50] - This subscribers worker(#0) will process 0 subscribers for this campaign...
    [2019-12-05 17:04:50] - Running subscribers cleanup...
    [2019-12-05 17:04:50] - Checking subscribers count after cleanup: 0
    [2019-12-05 17:04:50] - Sorting the subscribers...
    [2019-12-05 17:04:50] - Entering the foreach processing loop for all 0 subscribers...
    [2019-12-05 17:04:50] - Done processing 0 subscribers!
    [2019-12-05 17:04:50] - Campaign has been marked as sent!
    [2019-12-05 17:04:50] - Campaign Worker #0 looking into the campaign with ID: 3
    [2019-12-05 17:04:50] - This campaign belongs to Michele La Bella(uid: fe6250fgh1520).
    [2019-12-05 17:04:50] - Changing the campaign status into PROCESSING!
    [2019-12-05 17:04:50] - Looking for subscribers for campaign with uid tv401lztz7531...(This is subscribers worker #0)
    [2019-12-05 17:04:50] - For campaign with uid tv401lztz7531 and worker 0 the offset is 0 and the limit is 100
    [2019-12-05 17:04:50] - This subscribers worker(#0) will process 0 subscribers for this campaign...
    [2019-12-05 17:04:50] - Running subscribers cleanup...
    [2019-12-05 17:04:50] - Checking subscribers count after cleanup: 0
    [2019-12-05 17:04:50] - Sorting the subscribers...
    [2019-12-05 17:04:50] - Entering the foreach processing loop for all 0 subscribers...
    [2019-12-05 17:04:50] - Done processing 0 subscribers!
    [2019-12-05 17:04:50] - Campaign has been marked as sent!
    [2019-12-05 17:04:50] - Campaign Worker #0 looking into the campaign with ID: 5
    [2019-12-05 17:04:50] - This campaign belongs to Michele La Bella(uid: fe6250fgh1520).
    [2019-12-05 17:04:50] - Changing the campaign status into PROCESSING!
    [2019-12-05 17:04:50] - Looking for subscribers for campaign with uid ve737xmapnc8d...(This is subscribers worker #0)
    [2019-12-05 17:04:50] - For campaign with uid ve737xmapnc8d and worker 0 the offset is 0 and the limit is 100
    [2019-12-05 17:04:50] - This subscribers worker(#0) will process 0 subscribers for this campaign...
    [2019-12-05 17:04:50] - Running subscribers cleanup...
    [2019-12-05 17:04:50] - Checking subscribers count after cleanup: 0
    [2019-12-05 17:04:50] - Sorting the subscribers...
    [2019-12-05 17:04:50] - Entering the foreach processing loop for all 0 subscribers...
    [2019-12-05 17:04:50] - Done processing 0 subscribers!
    [2019-12-05 17:04:50] - Campaign has been marked as sent!
    [2019-12-05 17:04:50] - Campaign Worker #0 looking into the campaign with ID: 7
    [2019-12-05 17:04:50] - This campaign belongs to Michele La Bella(uid: fe6250fgh1520).
    [2019-12-05 17:04:50] - Changing the campaign status into PROCESSING!
    [2019-12-05 17:04:50] - Looking for subscribers for campaign with uid zk447nv1a5582...(This is subscribers worker #0)
    [2019-12-05 17:04:50] - For campaign with uid zk447nv1a5582 and worker 0 the offset is 0 and the limit is 100
    [2019-12-05 17:04:50] - This subscribers worker(#0) will process 0 subscribers for this campaign...
    [2019-12-05 17:04:50] - Running subscribers cleanup...
    [2019-12-05 17:04:50] - Checking subscribers count after cleanup: 0
    [2019-12-05 17:04:50] - Sorting the subscribers...
    [2019-12-05 17:04:50] - Entering the foreach processing loop for all 0 subscribers...
    [2019-12-05 17:04:50] - Done processing 0 subscribers!
    [2019-12-05 17:04:50] - Campaign has been marked as sent!
    [2019-12-05 17:04:50] - This cycle completed in 0.26 seconds and used 2 MB of memory!
    [2019-12-05 17:04:50] - CPU usage in last minute: 0.98, in last 5 minutes: 1.34, in last 15 minutes: 1.42!


    I do not have idea of what is the output.
    can you pls help me?
     
  7. laurentiu

    laurentiu Active Member Staff Member

    Joined:
    Mar 13, 2018
    Messages:
    309
    Likes Received:
    43
    @Luis Alberto Cusati - Make sure you have active subscribers in your lists. In output it is seen that he does not find subscribers to send.
     
  8. frm.mwz

    frm.mwz Well-Known Member

    Joined:
    Mar 8, 2016
    Messages:
    3,720
    Likes Received:
    682
    S.E:
    2020-11-29 06:30:25
    L.T:
    Regular
    L.C:
    8
    If that customer to which the ARs belong is out of available DS (quota or else), then it cannot send.
     
  9. Luis Alberto Cusati

    Luis Alberto Cusati New Member

    Joined:
    Wednesday
    Messages:
    5
    Likes Received:
    0
    S.E:
    2020-04-24 22:59:12
    L.T:
    Regular
    L.C:
    1
    Basically I have 2 problems:

    1) regular campains. I tried to send 3 regular campains to a list with more than 3000 people. I set a limit of 100 max subscirbers in order to not send lot of mails all together. And my campains (all 3) are not sending.

    2) another problems is with automations (which probably I do not have any info in the log). I have set several automation and they are working properly. Then I set 2 automation which are not working. I tried to re-set them but no way. This is really strange.

    Would be possible for you to log in my application and check if there is something not set properly?
    I could give access and tell you which are the regulare campains and automations with problems.

    Thank you in advance
     

Share This Page