Problem with built in drag and drop editor

Discussion in 'General discussions' started by Rod Rayner, Mar 17, 2019.

  1. Rod Rayner

    Rod Rayner Member

    Joined:
    May 13, 2018
    Messages:
    35
    Likes Received:
    5
    S.E:
    Expired
    L.T:
    Extended
    L.C:
    1
    I have found an issue with the drag and drop editor.

    If you create a new template and add an Image and Caption block, edit it and change the settings to 2 images. Add images and text and click save and close.

    Then do the same again with a new Image and Caption block below ( in the same content block ), edit it and change settings to 2 images again the system then copies the images and text from the first block. You can continue to edit it and change the images and text but if you save and close the new images and text are retained on the main preview but if you then edit the 2nd block the original images and text are shown on the right hand side editor.

    Is there a way to fix this as it becomes difficult to know which images and text will be used when the campaign is sent.

    *I am running the latest build, 1.7.2

    Thanks
     
  2. webstyle

    webstyle New Member

    Joined:
    Nov 3, 2017
    Messages:
    1
    Likes Received:
    0
    S.E:
    2019-06-18 00:40:42
    L.T:
    Regular
    L.C:
    3
    same for us - and very critical because a new template must be built for the next campaign.
     
  3. laurentiu

    laurentiu Active Member Staff Member

    Joined:
    Mar 13, 2018
    Messages:
    224
    Likes Received:
    25
    @webstyle - use latest version, this issue is fixed.
     

Share This Page