French (special) characters not saved in mail template

Recif

New Member
Well I continue finding a solution in my situation, if I change directory, I will have to reinstall mailwizz and I don't know how to have a php.ini working in the dire /public_html/mailing/
 

frm.mwz

Well-Known Member
Well I continue finding a solution in my situation, if I change directory, I will have to reinstall mailwizz and I don't know how to have a php.ini working in the dire /public_html/mailing/
please post the solution you find
 

Recif

New Member
Ok, I've moved MW on a subdomain with a new home. It works for the special chars. But now the bounce process is not working anymore...
 

frm.mwz

Well-Known Member
Ok, I've moved MW on a subdomain with a new home. It works for the special chars. But now the bounce process is not working anymore...
details are needed for help from afar

til then, just go through all the relevant settings and it should become clear what is missing/broken
 

Recif

New Member
All is set up correctly for bounce server/delivery server... But bounce emails seems not to be sent into the mail account setup. I can't see any mail in the mailbox... I think bounce check process is ok, but I don't now why, there are no mails in my bounce mailbox (and no mail has been inside and deleted)...

I setup a mail like sfsdfds@dfdsf.com in the list I send with campaign. But it is not disabled... And in my server log I can see postfix is trying to send it regularly (without success of course). But no bounce mail is sent to the bounce mail account.
 

Recif

New Member
In the postfix queue I have:

2016/06/23 16:14 rebond@r****t.com qsqdsfsdfsd@fsdfsdf.com 30.84 kB connect to fsdfsdf.com[69.172.201.153]:25: Connection timed out

So it is in the queue and the mail rebond@r****t.com is the mail I setup for bounce. I don't understand...
 

Recif

New Member
Ok, found the problem!!! A think absolutely incredible : the domain fsdfsdf.com exists!!! So the mail are pending to retry connecting, that's why it wasn't on bounce yet (+48h00)!!! I changed for a domain I ping before to make sure it doesn't exists and it is ok!! Mail is blacklisted!!! Wow...
 

frm.mwz

Well-Known Member
Ok, found the problem!!! A think absolutely incredible : the domain fsdfsdf.com exists!!! So the mail are pending to retry connecting, that's why it wasn't on bounce yet (+48h00)!!! I changed for a domain I ping before to make sure it doesn't exists and it is ok!! Mail is blacklisted!!! Wow...
glad u found a way...step by step...checking each part...works ;)
 
Top