Error updating from 1.4.9


I just FTPd the contents of the 1.5.1 'update' folder to my installation directory on the server, overwriting files. I then tried to run the update wizard, which didn't seem to do anything, so I ran the console updater and got the following error:

Are you sure you want to update your Mailwizz application from version 1.4.9 to version 1.5.1 ? (yes|no) [no]:yes
[2018-01-04 22:36:22] - Updating to version 1.5.0.
[2018-01-04 22:36:22] - Updating to version 1.5.0 failed with: CDbCommand failed to execute the SQL statement: SQLSTATE[HY000]: General error: 1005 Can't create table '#sql-60_26aee' (errno: 13)

Sounds like a MySQL permissions problem, maybe, but the MailWizz user I created for use with the application has full access to the MailWizz database. What now?
You can manually create that table or run all that mysql query manually on Php myadmin Query wizard.
Turned out to be the MySQL server coughing up a hairball. It was having some unrelated issues, I think. After a little help from our resident server ninja and a reboot, the upgrade script ran perfectly. :D

Thanks for the help!