campaign stock at 50%

twisted1919

Administrator
Staff member
There's no magic number, you will need to start with small numbers send a few campaigns, see how everything goes and then, if all okay, then increase.
 

laurentiu

Well-Known Member
Staff member Support Staff MailWizz 2.0 Tester
are the settings mentioned in the article are the best setting for mailwizz hosting server?
Those settings are default when Mailwizz is installed, you can play with these and try to find the best settings for you.
 

adamoran

New Member
hi luren
those are the default setting i have when i installed the program should i change them to the ones you provided in the link ?screenshotAtUploadCC_1658987875561.jpeg
 

laurentiu

Well-Known Member
Staff member Support Staff MailWizz 2.0 Tester
hi luren
those are the default setting i have when i installed the program should i change them to the ones you provided in the link ?
These settings looks fine, try to debug the send-campaigns as explained here to see where is the issue.
Also make Adjust campaigns at once to yes , or adjust: Campaigns at once > to a hight value, this can be an issue for that campaign is stock at 50%.
 

adamoran

New Member
Campaigns at once > to a hight value, this can be an issue for that campaign is stock at 50%.
what nummber should i use for campain at once field?
 

laurentiu

Well-Known Member
Staff member Support Staff MailWizz 2.0 Tester
Campaigns at once > to a hight value, this can be an issue for that campaign is stock at 50%.
what nummber should i use for campain at once field?
If you set Adjust campaigns at once to yes Mailwizz will take care about this settings to set it. If you want to set it manually then that value must be higher that all active campaigns.
 

adamoran

New Member
thanx lauren,
one more question please
how can i run cron commands is it in cpanel or within mailwizz?


Then you need to run the following command from command line:

/usr/bin/php -q /var/www/html/apps/console/console.php send-campaigns --verbose=1
 
Top