400 Page when accessing user account. What Happened?


I had just signed in my admin backend and when I try to visit a user account I get a 400 error page and it says your request is invalid.
I tryied to create another account and it now gives me 503 page. Why is this? Is this because I updated the files days ago?
Ok I tried reinstall everything and when I try to import a list I get this 400 page error that says "The CSRF token could not be verified.".
What is this and how do I fix it?
Please anyone?
This happens when you try to upload a larger file than your server allows you to. Just make sure your server allows bigger files to be uploaded and you will be fine.
That's weird. My files less than 5mb and it shows like 2GB. wow!
Do you know whats happening?
Please see attach.


  • dgbfbcf.jpg
    36.2 KB · Views: 27
The CSRF token could not be verified. - File size increased in all areas but still not working. Any CSV or TXT file larger than 7MB and i get The CSRF token could not be verified. I have a dedicated server running WHM and CPanel but still not working. Please help to resolve as I have an email list that must be uploaded and some lists are 200mb in size.
i have edited the server configuration to allow larger files. I am still having huge problems. Please help as we are very behind on this project. I keep getting error
i have installed nginx - did not resolve. still same problem.

in the yiilite.php file in framework, i change false to true: public $enableCsrfValidation=true;

still no success

what am i missing?

sorry to trouble you but help would really be appreciated. :)
Last edited:
Thanks again for your kind response. you have a GREAT package.

i did notice that on upload the files did not all upload. I tried several times and noticed that scheme files and most of the AWS files do not upload and has to be done manually. I have also increased the size in php.ini so will test again once uploaded.

any reason why these files do not upload?
no im talking about the actual files (mailwhizz program) uploaded to ftp (server)

on upload it is not accepting all files and I have to manually upload files which is very long

why is this?
also this is my php.ini file

; File Uploads ;

; Whether to allow HTTP file uploads.
file_uploads = On

; Temporary directory for HTTP uploaded files (will use system default if not
; specified).
;upload_tmp_dir =

; Maximum allowed size for uploaded files.
upload_max_filesize = 300M