www. infront

Napoolion

Member
Hey there.

I switched virtual private servers and after migration, the site is working on this site now: http://www.server.mailquickly.com/

However I really would like to lose www infront of it, so it would display as server.mailquickly.com/

Any way how to do that?

Best wishes,
Silver
 

Napoolion

Member
Ah right, did that the first thing.

They Responded:
# curl -I server.mailquickly.com
HTTP/1.1 301 Moved Permanently
Date: Tue, 27 Oct 2015 10:05:25 GMT
Server: Apache/2
Location: http://www.server.mailquickly.com/server/

www.server.mailquickly.com does not exist in your DNS zone file so you need to add it and point it to your server IP address. Also, you application is hardcoded to rewrite the URLs towww.server.mailquickly.com/server/ so you need to change those settings in Backend -> Settings -> System URLs and update the URLs from there.

Thanks.


---
Also I did a clean subdomain with just html file there. Then there wasn't any redirects. The moment I added my mailwizz backup file and restored it, it started adding the www. infront.

I got other 2 mailwizz mailing services with different accounts on that server and they all seem to work fine.
Weird, I know :)

Best wishes,
Silver
 

Napoolion

Member
It was the .htaccess problem, but it was in the root folder and it wasn't the first thing I looked at.

All good now, thanks!

:)
 
Top