Which PHP Version should I use?

Discussion in 'General discussions' started by Eric535, Oct 12, 2019 at 1:06 AM.

  1. Eric535

    Eric535 Member

    Joined:
    Sep 22, 2016
    Messages:
    282
    Likes Received:
    15
    S.E:
    2020-04-07 11:56:57
    L.T:
    Regular
    L.C:
    6
    Which PHP Version should I use? Right now I am at 7.2. Should I use 7.0 instead? I read somewhere that MW will run faster if I use 7.0
     
  2. twisted1919

    twisted1919 Administrator Staff Member

    Joined:
    Dec 27, 2014
    Messages:
    10,354
    Likes Received:
    2,406
    We advise using at least 7.1 since mailwizz 2.0 will require that minimum.
     
    Eric535 likes this.

Share This Page