Update to Latest Version: CKEditor Issue

Walter Keller

New Member
Ckeditor is loading properly in backend as administrator.
The customers do not have anymore a CKEditor in frontend.


  • screenshot.jpg
    330.6 KB · Views: 11
Hello Walter,

Go to Backend > Extend

CK Editor > settings > Enable for Customer - YES.

Then login to customer and see.
I always clear browser cache ...
In CKEDITOR addon settings i just have >
enable filemanager for users
enable filemanager for customers
default toolbar
and theme dropdown .... but i dont have enable ckeditor for customers