Update 1.6.1 sending extremely slow?

Jonny Balfour

New Member
Hi,

I just updated to the new 1.6.1 and not only is the sending extremely slow my entire
Mailwizz platform is also just running slowly.

Any suggestions what I need to do?

Thanks,
Jonny
 

twisted1919

Administrator
Staff member
@Jonny Balfour - It's normal that things are slow after an update, because all the caches are flushed.
Everything will get back to normal after you use the app a bit and the caches get populated.
 

twisted1919

Administrator
Staff member
@Anand - Since this is mainly a bugfix release we didn't announced it, we do announcements for big releases most of the time.
The changelog is always included in the latest archive, it's a file called CHANGELOG where you can see all that was worked on.
 

Jonny Balfour

New Member
Hey @twisted1919 can you help me figure this issue out.

I've been having this problem now for 2 months. Basically I have only around 28k leads on one of my
lists and I'm wanting to clean it off "non openers".

I am basically filtering for leads who joined between about 3 months ago to 30 days previous who have
not opened any emails in 30 days.

So it loads for a good 3-5mins then eventually shows this page I have attached.

What do you think the issue could be?

Thanks!
 

Attachments

Jonny Balfour

New Member
Hi @twisted1919,

Im using Hostgator, not the shared plan, I pay around $179/month for decent hosting. Where can I find all server specs?

Im not much of a tech person. I've got an Indian guy I've always used who takes care of stuff. Yesterday he told me he tried
updating mysql to mariadb to see if that helped, however it didn't. Infact I don't know if its worse now, my sending is crazy
slow. For example my last campaign went out 6 hours ago and its still on 69%, looks like it's stuck actually.

He also updated the "kernel" and rebooted the server.

I've no idea what we can do
 

Saurabh

New Member
Unfortunately....I have updated to version 1.6.1 too and it's really slow for me also. My server is high end server(256 GB RAM, SSD etc.) and it was working really well with old version(1.5.7) but after upgrading to 1.6.1, it's taking forever to load (even dashboard).

Something is really wrong with 1.6.1. Plz help us to fix this issue as soon as possible.
 

twisted1919

Administrator
Staff member
@Saurabh - see my above reply, there's nothing wrong with 1.6.1.
If you have doubts, there are plenty tools offered by the app which can help troubleshoot ;)
 
Top