Unsubscribe Tag not working, add state field not working either

Donna_German

New Member
Help! I’m new to this program and am still testing. I have set up my tags in a template as required:

[COMPANY_FULL_ADDRESS]
[UNSUBSCRIBE_URL]

But this is how it looks when I send:


The website is ok, but shouldn’t the unsubscribe have “unsubscribe” that can be clicked? The URL is really ugly for a template and isn’t even clickable.

Also, when I tried to use the “add state field” custom field for my main list, it crashes. I ended up adding “STATE” as a text field but would prefer to use the designed drop-down menu if possible.
 

laurentiu

Active Member
Staff member Support Staff
The website is ok, but shouldn’t the unsubscribe have “unsubscribe” that can be clicked? The URL is really ugly for a template and isn’t even clickable.
You need to use that tag inside a html like this:
Code:
<a href="[UNSUBSCRIBE_URL]" style="color: #fff">UNSUBSCRIBE</a>
Also, when I tried to use the “add state field” custom field for my main list, it crashes. I ended up adding “STATE” as a text field but would prefer to use the designed drop-down menu if possible.
Can you post here a screen shot with error you have when you try to add state field?
 

twisted1919

Administrator
Staff member
@Donna_German - Beside what @laurentiu said above the unsub tag, you can also use [UNSUBSCRIBE_LINK] which will produce exactly what you are after, a link to unsubscribe having the text set to "unsubscribe".
 

kal09

New Member
Hi Donna, can you please tell me how to use the external unsubscribe link in template instead of using mail wizz unsusbcribe tag.
 

laurentiu

Active Member
Staff member Support Staff
Hi Donna, can you please tell me how to use the external unsubscribe link in template instead of using mail wizz unsusbcribe tag.
Insert [UNSUBSCRIBE_LINK] in your template and this tag will generate a link to unsubscribe having the text set to "unsubscribe".
Screenshot 2020-10-16 093033.png

Screenshot 2020-10-16 093202.png
 
Top