Unsubscribe link goes to 404

Pat Friedl

Member
I did a test campaign and included [UNSUBSCRIBE_LINK] in the email. However, when I click the link, it goes to a 404 page. Is there a fix for this?
 

twisted1919

Administrator
Staff member
@Sam Mann - look in your list with the uid: vj74946918b05 what is the status of the subscriber with the uid: ft765q13ry0a4 ? Does that subscriber really exists?
 

twisted1919

Administrator
Staff member
This still does not answer my question, however, i had a similar case few minutes ago, where the list had a MOVE action when the subscriber would open the campaign. Is this the case for you too? Do you have a move action?
Also, what version of the app you're using?
 
It looks like the problem is when the subscriber is being moved to the new list using the "MOVE" feature. Then they no longer belong to the list they are trying to unsubscribe from... Really not optimal as you eventually then will sent them a newsletter again after they initially unsubscribed - Or at least they thought they did. :)

@twisted1919 do you come up with a fix for this ASAP ? :)
 

twisted1919

Administrator
Staff member
It looks like the problem is when the subscriber is being moved to the new list using the "MOVE" feature. Then they no longer belong to the list they are trying to unsubscribe from... Really not optimal as you eventually then will sent them a newsletter again after they initially unsubscribed - Or at least they thought they did. :)

@twisted1919 do you come up with a fix for this ASAP ? :)
This has been fixed versions ago, now if the subscriber is moved to a new list, he is still kept in the old list but with a status of 'moved', so make sure you use latest app version.
 
Top