Unable to send verification email to validate server

kiran prasad

New Member
Hi,

I am pretty new onto this and I have a VPS which is currently being used for emailing purposes. I tried to configure the same using the smtp option and provided the smtp server details. I have telnet using port 25 and it seems to be connecting without any issues.

The VPS is a linux box with postfix and dovecot and when I try to validate it gives me an issue stating that the swiftmail transport is unable to connect to the server with an error code of 110.

Please advice
 

twisted1919

Administrator
Staff member
#110 means it timed out, so you should check your connection params, hostname / port especially.
When you say you can connect, you mean from your own server or from another location?
 

kiran prasad

New Member
Hey,

Thanks for the reply, currently I am using it to send out emails as we are into email marketing.

The only connections we do is through outlook with the use of pmta on the server. Hmm, I guess I know the answer as I recalled reading somewhere that we cant use two MTA. If that is the case I guess I cant have it setup.

And if it is, guess I should be sorry about it :p

Please let me know if this correct?

Regards,
 

kiran prasad

New Member
Hi again,

What I meant was that the only connection I am working on right now is by using outlook. I also tried with another server with PMTA and seems that I still get the connection issue.

I have input the port under the IPtables to include outgoing connections on port 25.
 

twisted1919

Administrator
Staff member
@kiran prasad - then it means something on the server is preventing those connections to take place thus they timeout trying. Might be the firewall/iptables rules...
 

kiran prasad

New Member
Hey...

I did check with doing a telnet for the server with port 25 and I was able to connect to the server.

Unsure what would be the other options to check for the same.


Warm Regards,
 

kiran prasad

New Member
  • Here is a transcript of the error message:
  • SMTP connect() failed.
    SMTP ERROR: Failed to connect to server: Connection timed out (110)
This is the only error I get
 

twisted1919

Administrator
Staff member
Yeah, nothing else i can say, the error says it all, so i am not sure where to guide you next.
Do other smtp servers work?
 
If you have cpanel on your server, disable SMTP restriction or if you have installed a firewall like configserver, then under SMTP remove ports from smtp_ports value.

The reason you are getting error is because with SMTP restriction on, you have set server not to connect to any external SMTP service.
 

fix

New Member
Hi,

This is exacly my issue, but the problem is mailwizz not sending the username to dovacot.

Please help
 

fix

New Member
Hi,

Just tried ireadmail and the same issue:
imap-login: Info: Disconnected (no auth attempts in 16 secs): user=<>

user is empty
 
@fix .. If you want you can add me to skype id: kamyana and I can help you sort it out. 110 timeout error is strictly firewall issue. Nothing to do with mailwizz.
 

Danny Veiga

New Member
@fix .. If you want you can add me to skype id: kamyana and I can help you sort it out. 110 timeout error is strictly firewall issue. Nothing to do with mailwizz.
Added you on Skype.. I'm having the same issues however another app that I run (pancake app) sends emails just fine through Gmail
 
Top