Two issues - non html template and round robin

andrewmolt

New Member
Hey guys,

What's going on with the non html version that I can send my email in. Is there any way I can have a line break without using html? Without a line break, it looks horrible. With the line break, I'm going to the promotions tab in google.

Also

Any advice on the settings so I can switch servers with trying to send an email out from multiple sending servers. No matter what I do, all of my emails get sent from the same server.
 

twisted1919

Administrator
Staff member
What's going on with the non html version that I can send my email in.
It is auto generated, but you can write it by hand as well ;)

Any advice on the settings so I can switch servers with trying to send an email out from multiple sending servers. No matter what I do, all of my emails get sent from the same server.
This has been answered via support tickets, check that, maybe it helps.
 

andrewmolt

New Member
It is auto generated, but you can write it by hand as well ;)


This has been answered via support tickets, check that, maybe it helps.
That's not what I meant regarding pre-written content. I've changed it, but it sends everything in one line. No line breaks.. I have put line breaks to look nicer, but when I click save, and go back to edit it, it's a mess again. I'll share a screenshot. I'm just trying to avoid sending html if at all possible.
The image below is what I'm aiming for.
1657801813452.png

This is what I'm getting when I send..
1657801869787.png

Is it not possible to have line breaks in the non-html version?
 
Top