Settings for Emails Interval


New Member

In the backend, I changed the settings to 1 Email Per Minute. I tested by testing 5 emails. But all 5 are sent within 1 minute.

Is there another setting that I need to configure for it to send 1 email per minute?

I experimented with the settings and this is what I have. It works for me so far, but I am not 100% sure I am doing it correctly.

If you want to only sent 3 emails per minute, given the fact the cron job is triggered each minute, simply put 3 for Subscribers at once and Send at once / Pause / Emails per minute make them 0.