set the limit for 100 email send per minute

frm.mwz

Well-Known Member
Hi @twisted1919
I have enabled PCNTL in email delivery setting.
I have set limit for 100 email are send in a per minutes. – https://www.screencast.com/t/cLHlHA8R
But
I have check one minutes, 230 to 280 email was sending.
How to set the limit for 100 email send per minute.?
You can try with something similar to this (if the KB is confusing):
crons=100pm.jpg
Also, make sure you have similar settings (for the variables available there), for 'customer' and 'customer group' :)
 

frm.mwz

Well-Known Member
I set accordingly but mails didn't send my version is 1.9.24
Check each part that is involved, e.g. delivery server, crons, server/firewall, etc.
Test manually in debug mode via CLI.
What specific error message do you get?
 
Top