Sending campaign to multiple lists removed in mw v2.x?

twisted1919

Administrator
Staff member
We have sending groups now, which allow you to create multiple campaigns in same sending group and never send to same email address in the group.
 

terrylittlepage

New Member
@twisted1919 But sending to multiple lists was easy to do things, Using Multiple groups make things complex this way we have to create many camp and do the things.

Is there any way we can get back multiple list feature back?
 

nadworks

Active Member
Can I use it to re-send a campaign to the same list again but it will only go to new records which didn't receive the first campaign broadcast?
 

nadworks

Active Member
Sorry, confused.
I just sent a campaign again under the same group after adding 22 new records to the list. and according to the stats, under the Sent column, it went to the entire list again?
Screenshot 2021-09-15 143932.png
Where can I get a confirmation of how many recipients/records the campaign went to, please? I was rather shocked when I saw the Sent number, but the 0 open rate suggests otherwise, however, how can I check that?

On another list I did the same after adding approx. 50 new records. The Sent column also showed the entire list size and after 1.5 hours there are also no (0) opens.

So the result for both examples could potentially be that nobody has received that 2nd campaign. Any way of telling?
 

nadworks

Active Member
Of course, I see the difference in numbers because it simply shows the list total with the additional subscribers and minus the unsubscribe and hard bounces. That's not my point. I want to see who actually received the emails (how many, and who).
Because my current suspicion is, that the send groups do not work if you send to the same list again. It might work with multiple lists (comparing and excluding already sent records between two lists), but when it's the same list again, with a few additional records, it sends nothing.

So again: where can I see how many emails were actually sent?

Both the campaigns I sent to their respective send groups as a follow-up to capture new subscribers have still, after almost 7 hours, not generated a single open. Therefore - unless I can see how many emails actually went out - I suspect not a single email was sent.
 

twisted1919

Administrator
Staff member
Because my current suspicion is, that the send groups do not work if you send to the same list again. It might work with multiple lists (comparing and excluding already sent records between two lists), but when it's the same list again, with a few additional records, it sends nothing.
@laurentiu - can you do a quick check on this please?
 

laurentiu

Active Member
Staff member Support Staff MailWizz 2.0 Tester
@twisted1919 - i tested this and it's working correctly.

See bellow campaigns example:

1. First campaign sent only to 10 subscribers from my list.
Screenshot 2021-09-17 at 09.52.11.png

2. I updated the same list with another 10 subscribers and I created anther campaign and this campaign sent only to new 10 subscribers:

Screenshot 2021-09-17 at 09.53.33.png

3. I added another 10 subscribers and i sent another campaign to them and campaign is sent only to these subscribers:

Screenshot 2021-09-17 at 09.55.30.png


I tested this using:
- List import
- List subscribe
- Move subscribers from another list when campaign is open
In all off this cases it's working and email is sent only to these which are new in list.
 

nadworks

Active Member
Thanks. I have been able to replicate your test on my own test account and it did indeed work in that instance. Sadly, however, not on the two real-life client lists where I needed it, which is odd and which I will have to investigate. I appreciate your effort.

I have opened a ticket with a screencast of my list / send group / re-broadcast findings. Maybe that gives a clue of where I went wrong.

As an idea:
You have this rather handy option to send a campaign to records that have opened / not opened a particular campaign right from within the campaign setup. Why can there not also be an option to send a campaign to previously sent / not sent of a specific campaign? That would be a much simpler UX and very intuitive for the particular scenario I am dealing with. Not to replace the send group feature, which I'm sure is great, but as a simpler workflow for the relatively common task of sending an email campaign to people who have just been added to a list etc.
 
Last edited:

danny digital

New Member
Thanks. I have been able to replicate your test on my own test account and it did indeed work in that instance. Sadly, however, not on the two real-life client lists where I needed it, which is odd and which I will have to investigate. I appreciate your effort.

I have opened a ticket with a screencast of my list / send group / re-broadcast findings. Maybe that gives a clue of where I went wrong.

As an idea:
You have this rather handy option to send a campaign to records that have opened / not opened a particular campaign right from within the campaign setup. Why can there not also be an option to send a campaign to previously sent / not sent of a specific campaign? That would be a much simpler UX and very intuitive for the particular scenario I am dealing with. Not to replace the send group feature, which I'm sure is great, but as a simpler workflow for the relatively common task of sending an email campaign to people who have just been added to a list etc.
If it's an autoresponder, I think simply importing new emails will start the campaign to not sent list.. How do you have not sent in the list without importing or moving subscribers to the list?
I think the send group feature works great.
 
Top