Sendgrid From Vs Mailwizz From

Discussion in 'General discussions' started by jbexpress101, Mar 11, 2018.

  1. jbexpress101

    jbexpress101 New Member

    Joined:
    Feb 28, 2018
    Messages:
    5
    Likes Received:
    0
    S.E:
    2018-08-30 08:46:33
    L.T:
    Regular
    L.C:
    1
    Hi,
    Need help with the following:

    I originally setup a whitelabel domain on sendgrid,as required for SMTP mailing. This domain got busted by gmail as spamming. I setup and whitelabelled a new domain and deleted the busted one from Sendgrid. My new campaigns sent with Mailwizz are setup using the new domain from info. However, my emails are still showing my old domain as the sender even though this domain was deleted from sendgrid? I feel this might be causing inboxing issues that I am experiencing with gmail and yahoo. I am hoping someone in the forum can help resolve the issue as Sendgrid support has being slow to respond. Thanks.
     
  2. Amit

    Amit New Member

    Joined:
    Feb 10, 2018
    Messages:
    13
    Likes Received:
    3
    S.E:
    Expired
    L.T:
    Regular
    L.C:
    1
    Have you deleted old delivery server from the Mailwizz setup ?
     
    jbexpress101 likes this.
  3. jbexpress101

    jbexpress101 New Member

    Joined:
    Feb 28, 2018
    Messages:
    5
    Likes Received:
    0
    S.E:
    2018-08-30 08:46:33
    L.T:
    Regular
    L.C:
    1
    No, did not know I had to do that. I will delete it and hopefully that will fix the issue. Thanks for your feedback.
     
  4. jbexpress101

    jbexpress101 New Member

    Joined:
    Feb 28, 2018
    Messages:
    5
    Likes Received:
    0
    S.E:
    2018-08-30 08:46:33
    L.T:
    Regular
    L.C:
    1
    It works. Thanks Amit, appreciate your help.
     

Share This Page