Problems installing backup extension

eggerda

Member
Hello, I just purchased the MailWizz backup extension. When I try to install it through the extensions area, I get this error:

The file "codecanyon-TSfxb4jP-backup-manager-for-mailwizz-ema.zip" is too large. Its size cannot exceed 2097152 bytes.

Let me know... thank you!

Dan
 

twisted1919

Administrator
Staff member
@eggerda - this happens because your hosting company does not allow files larger than 2Mb to be uploaded, so you will have to ask them to raise this limit. Alternatively, you can unzip the file and upload the "backup-manager" folder in apps/extensions/ folder via ftp, then enable and configure it from the admin area from backend > extend > extensions
 

eggerda

Member
@twisted1919 thank you! I have my own server, so easy adjustment in Plesk and all is well. I am having another issue though. Ever since I had MailWizz upgraded to the latest version (I have auto updates on) - all of the cron jobs are erroring out. I'm having my admin look into it, but they get an error return code of "0". Is there anything I need to do to fix them after upgrading MailWiz, or should they just continue to work as normal?

Dan
 

twisted1919

Administrator
Staff member
@eggerda - i think this has been answered in your tickets, but for anyone, sometimes after upgrades, you have to flush redis databases by running from command line:
Code:
redis-cli FLUSHALL
Of course, only if you are using redis.
 

Gary Orman

New Member
OK, this was confusing - primarily because the error message was misleading. It implied that it was a configuration setting within in MailWizz. It didn't say that this is a server limitation (and to please contact your admin or superuser or hosting manager, etc.).

I tried to adjust php.ini in the /home/etc folder, but this didn't work.

I happen to be using Virtualmin (Webmin?) on the AWS service and it's in Services -> PHP 7.2 Configuration -> Resource Limits. Change the maximum file upload size to something like 5M or 10M (or whatever you think your max will be).

(Oh, I also noticed that the php.ini I changed was the wrong one anyway - there's lots of them. The one I needed to change in my case was /home/<server-account-folder>/etc/php7.2/php.ini. Your php.ini file might be some other obscure location. And it pays to know how to spell/pronounce "et cetera" correctly: its "etc" not "ecsetera".)
 
Top