PHP Version

abojasim

New Member
Hi Guys
Although I upgraded php to 7.4 as per the following link :

It still showing this message on my Mailwizz " You are using an outdated version of PHP(7.1.33-16+ubuntu16.04.1+deb.sury.org+1) which will not be supported in the near future! Please upgrade PHP to at least version 7.2! "

Here is the result of php -v on mailwizz server

PHP 7.4.8 (cli) (built: Jul 13 2020 16:45:28) ( NTS )
Copyright (c) The PHP Group
Zend Engine v3.4.0, Copyright (c) Zend Technologies
with Zend OPcache v7.4.8, Copyright (c), by Zend Technologies

Please help
 

ghimes

Member
Staff member Support Staff
Hello,
If you go to Backend->Miscellaneous->PHP Info you will be able to see the versions for PHP used by your web server and for the Command Line Interface. You should update them both. My guess is that you updated only the CLI one.

Cosmin
 

abojasim

New Member
Hello,
If you go to Backend->Miscellaneous->PHP Info you will be able to see the versions for PHP used by your web server and for the Command Line Interface. You should update them both. My guess is that you updated only the CLI one.

Cosmin
Do you have a link of how to do this?
 

ghimes

Member
Staff member Support Staff
No we don't have anything specific since it depends on things like SO type, hosting provider, php version. Better would be to ask your hosting provider to help you with this.

Cosmin
 
Top