Not sending regular campaigns


Hi, Guys...

Hope you can help me...

Can't send a regular campaign; it will simple get stuck on sending (0%), but the things is that autorresponders are working ok and also the testing campaign email... I don't get any error; I've checked the error logs and got nothing... also, I'm with latest PHP version and checked the cron jobs too and they are exactly as they should...

some ideas? It just to work ok but after the upgrade I've got this
Ohh, thanks, man, but I think that that command line thing is way to advance for me... I don't now how to do it. I've tried to follow the steps and I found a thing, though. The cron jobs where changed, automatically. Yesterday they where ok, and now they misconfigure automatically..attaching you two captures, the correct ones and the automatically changed... I've talked to the blue host support (where i got my server), and they told me that for some reason the scrips are causing the trouble... but I don't think so... maybe this changes are affecting the sending of the regular campaigns? because my autorresponders they keep working all right.

and they change in to this, automatically.

@Alejandro - Your problem is that your hosting does not allow you to run the scripts at each minute interval and they move it to once at 15 minutes at least.

I've figure it out and I run the command trough terminal, this are my results:

I don't see any weird stuff, though. Is a long text, I'm putting it here as a note.
The results look almost fine, the problem is the hosting moving your cron jobs.

I say almost fine because in your example i see:
Screenshot 2018-07-01 19.18.04.png
Which is the cgi-fcgi php handler, not the cli one, i.e:
PHP 7.1.16 (cli) (built: Apr  1 2018 13:14:42) ( NTS )
Copyright (c) 1997-2018 The PHP Group
Zend Engine v3.1.0, Copyright (c) 1998-2018 Zend Technologies