New Installation on a Mac

vanessa

New Member
Hi, I am trying to install this, but cannot locate anything that shows me how to do this with a mac. Additionally I need to integrate this with SparkPost SMTP for mailing. Please advise.
Thanks!
 

duffhome

Active Member
You need to have those on your machine first, then you can simply run the installation.

Apache Webserver - version 2.x
PHP - version 5.2 or greater
MySQL with InnoDB storage engine
Cron Jobs access
 

frm.mwz

Well-Known Member
Hi, I am trying to install this, but cannot locate anything that shows me how to do this with a mac. Additionally I need to integrate this with SparkPost SMTP for mailing. Please advise.
Thanks!
lots of resources when you google
"LAMP stack for mac osx capitan"
 
Top