MailWizz is not showing the custom From: email on messages sent.

Rob Bruce

New Member
Hi,

I'm using mailwizz for a second try and today I have to send out some emails but the emails being sent are not showing the custom "From:" email address of the campaign but instead it's showing the delivery servers address with our domain visible. How can I show the spoofed address instead our delivery servers address in the campains?

UPDATE: The reply to: address is working but the From: address is not being used.

Thank you.
 
Last edited:

frm.mwz

Well-Known Member
Hi,

I'm using mailwizz for a second try and today I have to send out some emails but the emails being sent are not showing the custom "From:" email address of the campaign but instead it's showing the delivery servers address with our domain visible. How can I show the spoofed address instead our delivery servers address in the campains?

UPDATE: The reply to: address is working but the From: address is not being used.

Thank you.
Just change the FORCE from 'yes' to 'no' or 'when no signing domain' in the delivery server setup.
(This was actually just covered recently on the forum, did the search not turn-up that result?)
 

frm.mwz

Well-Known Member
Hi thank you,
Yes I did do a quick search but I'd admit I could have put more effort into it.

Problem solved. ;-)
Yeah, I hear u, I also cannot always find what I am looking for (even though it is there I find out later). Can u @twisted1919 have a look if google search could be enabled internally for the forum?
 
Top