Status
Not open for further replies.

twisted1919

Administrator
Staff member
Hi guys,

This is a cumulative release, from 1.3.6.6 to 1.3.6.9.
The reason is we did a lot of internal testing for each release till we had a stable one, which is 1.3.6.9 now.

This is the changelog for whom is interested:
Code:
--- -------------------------------------------
--- Version 1.3.6.9 - 2016-07-07
--- -------------------------------------------
[ADD] - Added email blacklist monitors feature
[ENH] - Allow delivery server header values to contain the : sign

--- -------------------------------------------
--- Version 1.3.6.8 - 2016-07-05
--- -------------------------------------------
[ADD] - #42 - Customer area menu item for articles
[CHG] - Email blacklist does not accept wildcard emails anymore, use the regex if you need to blacklist by wildcard
[ENH] - Allow ability to add the scheme for cdn domains (http or https, default to http)
[ENH] - Improved the email template parser.

--- -------------------------------------------
--- Version 1.3.6.7 - 2016-06-22
--- -------------------------------------------
[ADD] - Added ability to set the max. number of messages per smtp connection
[ADD] - Added limited support for background images for table, td, div, p, span and body
[BUG] - Delivery server campaign association would fail under certain circumstances

--- -------------------------------------------
--- Version 1.3.6.6 - 2016-06-20
--- -------------------------------------------
[ADD] - Added DS_NAME, DS_FROM_NAME, DS_FROM_EMAIL, DS_REPLYTO_EMAIL template tags
[ADD] - Added ability to customize the Feedback-ID header
[ADD] - Added ability to set DKIM/SPF to apply to all sending domains
[ADD] - Added ability to select tracking domains in campaigns
[ADD] - Added the clear-cache command
[ADD] - Added the translate command to populate translation messages from command line
[BUG] - DSWH controller call to ListSubscriber::setStatus
[BUG] - Broken CampaignActivityMap cluser image path
[BUG] - Wrong list selection for list actions
[BUG] - Wrong model name for tour extension when deleting slides

You can download it from your mailwizz customers area.

As always, don't forget to backup your data before upgrading.
If you get any issue, please let me know,
Thanks.
 

wissem

Member
Hi
plz i would like get some explains about the Blacklist monitors
thanks
 
Last edited:

VVT

Active Member
First off, thanks for the sweet update :)

[ADD] - Added ability to select tracking domains in campaigns

Where to find this settings ?
 
Last edited:

VVT

Active Member
First off, thanks for the sweet update :)

[ADD] - Added ability to select tracking domains in campaigns

Where to find this settings ?


Oh yeah, found it under "Domains" tab under group settings. Cool :cool:
 
Great work @twisted1919 . I have a quick question regarding blacklist monitor. I am facing this issue for quite a while now. Alot of email addresses get blacklisted in the global list with Blank Reason. How can i create a monitor where if any reason is blank, it should also get deleted from the blacklist.
 

twisted1919

Administrator
Staff member
@Salman Habib - That's a good question. I have just added the option to use the [EMPTY] tag to match empty reason. That will work together with the EQUAL operator. From next release.
 
@twisted1919
@twisted1919
we are facing problem with tracking domain. with this release
tracking domain is not working..
kindly help..

After the upgrade, the option is disabled by default for campaign tracking url selection per user. With this disabled, url tracking defined under SMTP is discarded by system and it uses default system url for all the links. When we enable the campaign tracking url and user selects while sending a campaign, then it works fine. I guess check is missing to use default tracking URL defined under SMTP.

-----------------
Critical Bug
-----------------

Another Issue I faced after upgrade is I have multiple smtp servers in the account. I have selected only 1 while sending a campaign, but when i checked the logs, campaign was sent using all SMTP servers which should never happen.

Can you please check this bug and provide an urgent fix.
 
@Salman Habib - That's a good question. I have just added the option to use the [EMPTY] tag to match empty reason. That will work together with the EQUAL operator. From next release.

Thanks. I have also noticed that email addresses with invalid domains, they usually return empty Reason instead of Domain does not exist. How can i update bounce settings to mark invalid domains with the right reason.
 

pradeep sharma

Active Member
After the upgrade, the option is disabled by default for campaign tracking url selection per user. With this disabled, url tracking defined under SMTP is discarded by system and it uses default system url for all the links. When we enable the campaign tracking url and user selects while sending a campaign, then it works fine. I guess check is missing to use default tracking URL defined under SMTP.
@twisted1919 @Salman Habib

We tested with all possible settings under customer group. and we didnt provide any tracking domain at customer level, we configured tracking domain at per SMTP server.

Tracking domain is not working!!

its a serious BUG

My main domian.. where application is installed is Blacklisted in IVMURI due to all mails relaying from my server have my domain as unsubscribe link etc.

Kindly Help..
 

pradeep sharma

Active Member
@Salman Habib Can u Do a test and post your result if

We configure a tracking domain at customer level/campaign level...??
What does your results says?/
It will help @twisted1919 to fix all issue related to tracking domain
I' ll also post my results as well.
 
@pradeep sharma : Please note, right now tracking url is only working if it is selected under campaign. If its not selected then its not working. I have already tested that.

As i said, the bug is : System is unable to take default tracking url defined under SMTP. We need to wait for @twisted1919 to provide a fix.
 

JAMJA

New Member
Urgent
I do a clean install of version 1.3.6.9, install sucess but campaign is not send. I only using 1 Amazon Ses Web Api sever.
Thanks
 
@twisted1919 .. Thanks for the fix. I have noticed one more issue. Under delivery server settings, I have selected Forced From field. I am using 3 delivery servers to send a campaign, each has its own From Name and From Email id. Problem is From Email ID is forced, however, From name is not getting forced. It is using same name for all Delivery Server defined under the campaign.
 
Status
Not open for further replies.
Top