Internal Server Error After editing cron tab

Sachin

New Member
Hi,

I edited cron tab and start getting internal server error only on mailwizz folder uploaded on server. I am able to access other files and folder. If someone know about it. Please help
 

frm.mwz

Well-Known Member
Hi,

I edited cron tab and start getting internal server error only on mailwizz folder uploaded on server. I am able to access other files and folder. If someone know about it. Please help
Please post the cron commands that worked before and the cron commands as they are right now.
See if it is the right user (e.g. root or the user under which you installed mwz).
 

Sachin

New Member
* * * * * /usr/bin/php -q /var/www/html/wiz/apps/console/console.php send-campaigns >/dev/null 2>&1
*/2 * * * * /usr/bin/php -q /var/www/html/wiz/apps/console/console.php send-transactional-emails >/dev/null 2>&1
*/10 * * * * /usr/bin/php -q /var/www/html/wiz/apps/console/console.php bounce-handler >/dev/null 2>&1
*/20 * * * * /usr/bin/php -q /var/www/html/wiz/apps/console/console.php feedback-loop-handler >/dev/null 2>&1
*/3 * * * * /usr/bin/php -q /var/www/html/wiz/apps/console/console.php process-delivery-and-bounce-log >/dev/null 2>&1
0 * * * * /usr/bin/php -q /var/www/html/wiz/apps/console/console.php hourly >/dev/null 2>&1
0 0 * * * /usr/bin/php -q /var/www/html/wiz/apps/console/console.php daily >/dev/null 2>&1

I only edited edited bounce cron and made it run every minute.

Now it is back to the original
 

frm.mwz

Well-Known Member
* * * * * /usr/bin/php -q /var/www/html/wiz/apps/console/console.php send-campaigns >/dev/null 2>&1
*/2 * * * * /usr/bin/php -q /var/www/html/wiz/apps/console/console.php send-transactional-emails >/dev/null 2>&1
*/10 * * * * /usr/bin/php -q /var/www/html/wiz/apps/console/console.php bounce-handler >/dev/null 2>&1
*/20 * * * * /usr/bin/php -q /var/www/html/wiz/apps/console/console.php feedback-loop-handler >/dev/null 2>&1
*/3 * * * * /usr/bin/php -q /var/www/html/wiz/apps/console/console.php process-delivery-and-bounce-log >/dev/null 2>&1
0 * * * * /usr/bin/php -q /var/www/html/wiz/apps/console/console.php hourly >/dev/null 2>&1
0 0 * * * /usr/bin/php -q /var/www/html/wiz/apps/console/console.php daily >/dev/null 2>&1

I only edited edited bounce cron and made it run every minute.

Now it is back to the original
So does work properly now or is there still something you need changing?
 

Sachin

New Member
# which php-cli
/usr/bin/which: no php-cli in (/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/root/.local/bin:/root/bin:/usr/local/vesta/bin)
# which php
/usr/bin/php
 

frm.mwz

Well-Known Member
# which php-cli
/usr/bin/which: no php-cli in (/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/root/.local/bin:/root/bin:/usr/local/vesta/bin)
# which php
/usr/bin/php
ok so we can rule that out as it is right in the crons

have you looked into the correct user for the crons (root or the user mwz is installed under)
 
Top