Installation Problems - please advise

Ant Carter

New Member
1st problem .. I installed it on a subdomain and couldn’t log in .. I set password etc correctly .. I tried to reset password and password reset message never came.

So I deleted the folder, and recreated a different subdomain. I now can’t install this .. when it gets to putting database details in it cannot write configuration file. I have tried with several databases and this doesn’t work. (I don't fully understand why I am importing databases - the instructions are not clear - am I correct in thinking I need to create a database in MySQL and assign it to be used? - This is what I have tried to do several times)
I am now trying to access the install file this morning to try again and it now says Error 503 - t seems this application does not use a license key which suggests it actually is a nulled application which is illegal to use.

I am not a technically challenged person - How do I get this working please??
 

Ant Carter

New Member
Ok .. I have installed it to the original subdomain and got through the installation process ok ..

However, the backend login doesn't work - I have typed exactly the email address and password I choose - and it doesn't work. I have again requested password reset - and no mail has been received.

How do I request a refund if I can't make this work? (I want to keep trying - but the money I spent and my time to get this working are both a finite business expense)

Any help gratefully received, I like the look of this - I want to test it out.

Ant
 

Ant Carter

New Member
I have tried again today .. I cannot do this. I understand the installation process has worked for others, it will not work for me.

I have tried numerous passwords - from the insanely simple to complex - different lengths, with and without different characters.

Either the error above happens - or at the moment the process says 'unable to create configuration file' ...

Where do I get a refund of this software - I have no more time to invest in making this work.
 
Sounds like a permissions thing if a config file can't be created. Try propagating the correct permissions recursively from the root folder. This software might be well tested but the documentation is incomplete, especially when it comes to configuring popular self hosted MTA's like Postfix.

My advice is - delete the database and user, then start from scratch with a new database and user. Upload all the files and propagate the correct owner and group recursively through the directory just to be sure the permissions are correct. Now it should install ok. If it does not install ok and borks at wrong permissions then maybe your web server requires greater permissions.

If you tell folk about your setup, you're more likely to get a helpful response. Instead you got a 'hand off' link to something that is not going to fix the underlying problem and an assurance that the software is working.

Nobody knows where to start debugging your problem because we don't know how your server is configured.
 

frm.mwz

Well-Known Member
I have tried again today .. I cannot do this. I understand the installation process has worked for others, it will not work for me.

I have tried numerous passwords - from the insanely simple to complex - different lengths, with and without different characters.

Either the error above happens - or at the moment the process says 'unable to create configuration file' ...

Where do I get a refund of this software - I have no more time to invest in making this work.
If you still have problems, simply send me a PM with your skype or reply here. This should be solved quickly ;)
 
Top