Installation Error

segunoloye

New Member
Please help. I just finished setting up a new license and when I logged in to the backend, here's what I saw. And I setup all the cron jobs appropriately:

  • The "send-campaigns" command did not run in the last 12 hours. Please check your cron jobs and make sure they are properly set!
  • The "send-transactional-emails" command did not run in the last 12 hours. Please check your cron jobs and make sure they are properly set!
  • The "bounce-handler" command did not run in the last 1 day. Please check your cron jobs and make sure they are properly set!
  • The "feedback-loop-handler" command did not run in the last 1 day. Please check your cron jobs and make sure they are properly set!
  • The "process-delivery-and-bounce-log" command did not run in the last 1 day. Please check your cron jobs and make sure they are properly set!
  • The "hourly" command did not run in the last 1 day. Please check your cron jobs and make sure they are properly set!
  • The "daily" command did not run in the last 2 days. Please check your cron jobs and make sure they are properly set!
What do I do please.

Thank you.
 

Attachments

  • q.png
    q.png
    52.1 KB · Views: 2
Last edited:

segunoloye

New Member
Thanks for your response.

I checked the cron jobs history there is nothing there. Which I think is not running. But since it's a new installation is it suppose to have history?

I attached the cron job list.

I have upgraded the php version to 7.4

Kindly help me further thanks.
 

Attachments

  • cron.png
    cron.png
    96.7 KB · Views: 2

twisted1919

Administrator
Staff member
As a side note, for the first time when you install MailWizz, those warnings are nothing to worry about as the cron jobs had no chance to ever run, so worry about that only after about 24 hours after install.
 
Top