install version 1.3.6.9

wissem

Member
Hi
I want to install version 1.3.6.9 in place of version 1.3.8.3
is it possible ?
really i encountered a lot of problems with my clients because of (The functionality of the integration image) and i lost my clients one after the other because of this problem and since you are our only provider it We must find a solution
And thanks for your understanding
 
Top