Hello my campaign stop when 16% and check the log..it say..

zabc

New Member
Hello my campaign stop when 16% and check the log..it say..

may i ask how to fix it?thanks!
Subscribers at once * 10000
Send at once * 5000
Pause * 1
Emails per minute * 2000

using 2gb ram on mailwizz program

using 8gb ram on smtp server

sending not over 50000 mail per day

thanks!


2016/09/27 10:08:05 [error] [exception.CHttpException.404] exception 'CHttpException' with message 'The system is unable to find the requested action "wn950fmzshc7c".' in /home/mysite/public_html/apps/common/framework/web/CController.php:483
Stack trace:
#0 /home/mysite/public_html/apps/common/framework/web/CController.php(270): CController->missingAction('wn950fmzshc7c')
#1 /home/mysite/public_html/apps/common/framework/web/CWebApplication.php(282): CController->run('wn950fmzshc7c')
#2 /home/mysite/public_html/apps/common/framework/web/CWebApplication.php(141): CWebApplication->runController('lists/wn950fmzs...')
#3 /home/mysite/public_html/apps/common/framework/base/CApplication.php(184): CWebApplication->processRequest()
#4 /home/mysite/public_html/apps/init.php(217): CApplication->run()
#5 /home/mysite/public_html/index.php(18): require_once('/home/mysite/...')
#6 {main}
REQUEST_URI=/index.php/lists/wn950fmzshc7c/unsubscribe/qm8714w789bf8/cf653chyhbf1fDon't
HTTP_REFERER=http://www.google.com.hk/url?sa=t&r...uQGceA&usg=AFQjCNHDtYo_RcDon4qyEQlHiQA7yeSJXA
 

frm.mwz

Well-Known Member
Hello my campaign stop when 16% and check the log..it say..

may i ask how to fix it?thanks!
Subscribers at once * 10000
Send at once * 5000
Pause * 1
Emails per minute * 2000

using 2gb ram on mailwizz program

using 8gb ram on smtp server

sending not over 50000 mail per day

thanks!


2016/09/27 10:08:05 [error] [exception.CHttpException.404] exception 'CHttpException' with message 'The system is unable to find the requested action "wn950fmzshc7c".' in /home/mysite/public_html/apps/common/framework/web/CController.php:483
Stack trace:
#0 /home/mysite/public_html/apps/common/framework/web/CController.php(270): CController->missingAction('wn950fmzshc7c')
#1 /home/mysite/public_html/apps/common/framework/web/CWebApplication.php(282): CController->run('wn950fmzshc7c')
#2 /home/mysite/public_html/apps/common/framework/web/CWebApplication.php(141): CWebApplication->runController('lists/wn950fmzs...')
#3 /home/mysite/public_html/apps/common/framework/base/CApplication.php(184): CWebApplication->processRequest()
#4 /home/mysite/public_html/apps/init.php(217): CApplication->run()
#5 /home/mysite/public_html/index.php(18): require_once('/home/mysite/...')
#6 {main}
REQUEST_URI=/index.php/lists/wn950fmzshc7c/unsubscribe/qm8714w789bf8/cf653chyhbf1fDon't
HTTP_REFERER=http://www.google.com.hk/url?sa=t&r...uQGceA&usg=AFQjCNHDtYo_RcDon4qyEQlHiQA7yeSJXA
Looks like a server problem...try to bring it to minimum standard config...what is the requirements checker saying?
And if you go to lists, can you actually do anything with this one "wn950fmzshc7c"?
 

Vpul Shah

Well-Known Member
Also you need to change no :

Subscribers at once * 500
Send at once * 250
Pause * 1
Emails per minute * 200

RAM on mailwizz program : 3GB

RAM on smtp server : 5 GB
 
Top