1. CodersEden Marketplace for designers and developers

Getting Error 400! The CSRF token could not be verified

Discussion in 'General discussions' started by Rajendra Singh, Oct 19, 2016.

  1. rockstarproject7

    rockstarproject7 New Member

    Joined:
    Jan 29, 2019
    Messages:
    16
    Likes Received:
    0
    S.E:
    Expired
    L.T:
    Regular
    L.C:
    1
    after i got login via ssh..i will just follow this list above?
     
  2. rockstarproject7

    rockstarproject7 New Member

    Joined:
    Jan 29, 2019
    Messages:
    16
    Likes Received:
    0
    S.E:
    Expired
    L.T:
    Regular
    L.C:
    1
    im good here now... I made adjustment in the INI Editor the value of the file..only thing is not working is the CSV Queue uploading
     
  3. frm.mwz

    frm.mwz Well-Known Member

    Joined:
    Mar 8, 2016
    Messages:
    3,725
    Likes Received:
    684
    S.E:
    2020-11-29 06:30:25
    L.T:
    Regular
    L.C:
    8
    # make sure php and web server settings allow for large enough file upload (size and time)
    # make sure the content is according to the example file
    # perhaps switch off MIME check
    # try with only email column
    # perhaps post exact error message/screenshot
     
  4. Gary Orman

    Gary Orman New Member

    Joined:
    Jan 27, 2020
    Messages:
    6
    Likes Received:
    0
    S.E:
    2021-01-26 23:48:47
    L.T:
    Regular
    L.C:
    1
    I got the same error but for a completely different reason.

    When I saved my Excel file as CSV, it appended hundreds of commas at the end of each line (even though there were no values in any of the cells). After I removed all the extraneous commas - after the last field - the import worked without any error.

    It would help if MailWizz could provide proper error messages for specific cases like these (e.g. "empty tags or fieldnames on header line" and also "tried to import (null) values into non-existent fields").
     

Share This Page