Geo open

wissem

Member
view this screen shot
i put 256 M
memory limit.png

and after this i restart apache with this command: /etc/init.d/apache2 restart
if there is something else to do please tell me
 

frm.mwz

Well-Known Member
view this screen shot
i put 256 M
View attachment 4427

and after this i restart apache with this command: /etc/init.d/apache2 restart
if there is something else to do please tell me
Yes, this should help, and now php info should show memory_limit 256M, if not, there must be another settings elsewhere.
Also, this whole thing is better done directly with server access, pls ask your server admin to do it.
Besides, there may be some apache settings re the 500 error you got.
 

Anand

Member
@twisted1919, I am facing problem opening page with IN code only and no error code is displayed. For rest of the location it is opening fine.

URL /reports/open/country_code/IN.

I am getting error

500
Internal Server Error
Something went wrong. Please try your request again.
 

Anand

Member
Hi twisted, I have done and fixed few problem but the problem is only on India code page (IN). rest of the page is working and even after enabling debug mode, this page is not showing any error.
 
Top