Error in URL for Update Preferences

Discussion in 'General discussions' started by Caorda Support, Dec 28, 2018.

  1. Caorda Support

    Caorda Support New Member

    Joined:
    Dec 27, 2018
    Messages:
    4
    Likes Received:
    0
    S.E:
    2019-11-14 22:49:36
    L.T:
    Extended
    L.C:
    2
    When including the Update preferences shortcode in an email template [UPDATE_PROFILE_URL], the URL is missing the colon between the https and the / :

    https//mailstorm.xxx

    I'm assuming this needs to updated in the source?
     
  2. twisted1919

    twisted1919 Administrator Staff Member

    Joined:
    Dec 27, 2014
    Messages:
    9,784
    Likes Received:
    2,301
    @Caorda Support - Make sure you update the urls from backend > settings > system urls (click the sync button), then, when you put the [UPDATE_PROFILE_URL] tag in a link, make sure it is added without https:// or http:// in front, so basically the url should be:
    Code:
    <a href="[UPDATE_PROFILE_URL]">Update profile</a>
    
    If you are using the editor to enter the link, make sure that you choose "Other" for the protocol.
     

Share This Page