Enable the file manager for editor files

twisted1919

Administrator
Staff member
Following screenshots show how to enable the file manager so that you can store assets for your campaigns or generally so that they can be accessed from the editor.

Step by step:

Step 1:
file-manager-enable-1.png

Step 2:
file-manager-enable-2.png

Step 3:
file-manager-enable-3.png

Step 4:
file-manager-enable-4.png

Step 5:
file-manager-enable-5.png

That's it :)
 

twisted1919

Administrator
Staff member
@Rebecca - make sure you are in the /backend area of the website, not in /customer.
Once you are in /backend, go to Extend -> Extensions
 

Andrew

New Member
i cant seem to find a way to upload a file there. only to create a text file or folder. What am i missing?
 

twisted1919

Administrator
Staff member
Hey,

Press on the Floppy Disk that has a plus sign on it, when you are in the file manager window ;)

Thanks.
 

Andrew

New Member
thats awesome! thanks i donno how i didnt notice that myself.
btw i really like this file manager extension. Do you know where i can get it separately, so i can use it on my own ckeditor in a different application?
 

twisted1919

Administrator
Staff member
@João - I have no other ideas for now. Do you have any special mod enabled for apache, like mod security?
If you take a look in backend -> misc -> app log, do you find something related to this?
Do you have access to your server logs to see if you can find something there?
 

twisted1919

Administrator
Staff member
@bidorbuy they're stored in /frontend/assets/files/*
As for connector options, you can always overload the default file manager controller with your own and do all sort of configuration to it ;)
 
Top