Email not receive by gmail and no open report for hotmail.

khphuah

New Member
Dear Sir/Madam,

I'm using 1.3.5 version for my mailwizz setup at my hosting. I added 3 different account email provider(yahoo, hotmail and gmail) as the subscriber in campaign.

When I send the campaign, only yahoo and hotmail is received but gmail doesn't receive at all.
For the "latest open report", only yahoo account is show but hotmail account doesn't show at all even hotmail user is open the email and click.

Anyone know how to solve this? Can share?

Appreciate for your solution.
Thank you.
 

twisted1919

Administrator
Staff member
Hey,

Firstly, you should never use free accounts as gmail/yahoo/etc to send your emails via a bulk email sender as mailwizz, because those providers are smart enough to see when you are sending too many emails and to block you.

For the sent campaign, if mailwizz says the email has been delivered, then it has been. You should look into spam folders as well maybe it has landed there.
You should also have a look at Backend -> Misc -> Campaign Delivery Logs, to see if you get any type of error and if you don't, then you should try other delivery server(s).

Thanks.
 

khphuah

New Member
Hey,

Firstly, you should never use free accounts as gmail/yahoo/etc to send your emails via a bulk email sender as mailwizz, because those providers are smart enough to see when you are sending too many emails and to block you.

For the sent campaign, if mailwizz says the email has been delivered, then it has been. You should look into spam folders as well maybe it has landed there.
You should also have a look at Backend -> Misc -> Campaign Delivery Logs, to see if you get any type of error and if you don't, then you should try other delivery server(s).

Thanks.


All the email I using customer account to send.
The 4 email I sending; not a big quantity.
I had try again by using my site address to send, repeated the same issue.
I send 2 yahoo mail, 1 gmail & 1 hotmail.
All email is receive at inbox but for gmail is not receive at all even spam mail at gmail account is empty.

The track report for open doesn't work for hotmail when hotmail user is open and click the email contents.
For yahoo, all is working good. Can track all the detail.

I had active the Ipinfodb.com, Ipinfo.io and Campaign activity map at backend extension.
At the backend, no any error file for every email is sending.
Any miss setting?

Thank you.
 

Attachments

  • not receive.JPG
    not receive.JPG
    42 KB · Views: 27
  • report issue 1.JPG
    report issue 1.JPG
    52.9 KB · Views: 26

khphuah

New Member
As we see in the attachment, the click rate is 3 and open rate is 2 only.
Please advice.

Thank you.
 

Attachments

  • report issue 3.jpg
    report issue 3.jpg
    41.2 KB · Views: 8

twisted1919

Administrator
Staff member
As we see in the attachment, the click rate is 3 and open rate is 2 only.
Please advice.
@Garret had a perfect explanation for this. It happens when images are not allowed to load in the email, thus the tracking pixel isn't loaded. In this case, if the user clicks on in the email, the click is tracked while the open isn't.

All email is receive at inbox but for gmail is not receive at all even spam mail at gmail account is empty.
If it were a problem from mailwizz, no email would be dispatched at all. I think you should check your delivery server because that's where your problem relies.
You can also test your emails at www.mail-tester.com and see what score you get and why you get it.

Thanks.
 

khphuah

New Member
@Garret had a perfect explanation for this. It happens when images are not allowed to load in the email, thus the tracking pixel isn't loaded. In this case, if the user clicks on in the email, the click is tracked while the open isn't.

Can you send me the topic by Garret about this case? I had try the text message only it doesn't work at hotmail account even the click report also not display. All the report only work well by sending picture?


If it were a problem from mailwizz, no email would be dispatched at all. I think you should check your delivery server because that's where your problem relies.
You can also test your emails at www.mail-tester.com and see what score you get and why you get it.

Thanks.


I had test with www.mail-tester.com and it scored with 10/10 "you can send" by gmail but I doesn't receive any message in gmail account sending from campaign.

:(
 

twisted1919

Administrator
Staff member
Then you have no other way than to check your delivery server and see what happens with that email for gmail, where it gets lost on the way. My hunch is that gmail doesn't allow the emails from your delivery server for some reason, that's all i can say.
 

khphuah

New Member
Then you have no other way than to check your delivery server and see what happens with that email for gmail, where it gets lost on the way. My hunch is that gmail doesn't allow the emails from your delivery server for some reason, that's all i can say.

I had using my gmail as validate the server and I receive the validate email in my gmail to active the delivery server.
But when I try to send the campaign to gmail address, I check the delivery log in admin it show all is 100% but actual condition in gmail mail box doesn't have the email from my campaign.

Can you test your campaign and send to pkh135@gmail.com

I just want to confirm when part of mine is wrongly set.

Any member in this forum have use it to test gmail successful?
Really hope to receive the feedback.
Thank you.
 

khphuah

New Member

twisted1919,
Thank you very much, it's work. Is my mistake to check at inbox. We must check at "All Mail" only can see the mail send by mailwizz software.

Regarding the trace click, how it work actually? I try to send the message without any link and click the content but no click report is show at customer backend.

Thank you.
 

twisted1919

Administrator
Staff member
Hey,

Great to hear :)

Regarding the trace click, how it work actually?
Click tracking works when you have links in your email template and those links are transformed into new ones that contain some tracking hashes. Once those links are pressed, they redirect to the place where mailwizz is installed and mailwizz tracks the click, then redirects the user to the original link location.

Thanks :)
 

smartfish

New Member
I am using aws ses for my mail delivery. it's a new setup. domain and email verified with dkim and spf but when we are sending mail from my domain its sent to the spam folder in Gmail...
 
Top