Email clipped ! After upgrade CKeditor

Shehab Ahmed

New Member
Recently i buy a mailwizz script from codecanyon. After installation i able to run my 1st campaign without any issue but always get a notice in my backend area http://s32.postimg.org/8v80igjmd/tosltd_6.jpg
The extension "CKeditor" needs updating from version 1.0 to version 1.2.3!

After complete my 1st campaign i update it from extension section. Then i run my 2nd campaign with same template but notice all email show clipped in gmail . I was shocked !
Then i check template and notice my 52 lines template codes show now 4086 lines !

http://s32.postimg.org/kzn9zfwid/tosltd_7.jpg see this image

I try again and again but face same issue. Automatically template show more code and email size go more then 200Kb .
Dear admin Please see this topic.I think it;s a bug . Please fix it soon
 

twisted1919

Administrator
Staff member
@Shehab Ahmed - The file you attached has 3441 lines. And by the look of it, it seems it has been created with an external editor then added in mailwizz.
It is also not a valid html document, the tags are spread in the entire document.

Point is, use a decent template and will work fine. mailwizz itself doesn't push any additional content in your templates when you add them.
 

Shehab Ahmed

New Member
Reinstall script and then all ok but ckeditor make problem. see this image
tosltd_11.jpg


This is my current template editor or create interface. Only code viewable ! If you wish i can provide you my admin login access for test .
 

Manos

New Member
This is actually a problem by some browser plugins... haven't nailed which one so far but I noticed the same problem using Chrome
 

frm.mwz

Well-Known Member
This is actually a problem by some browser plugins... haven't nailed which one so far but I noticed the same problem using Chrome

We could start a bet,
but even without one,
it might just be ABP or NoScript.

;)
 

frm.mwz

Well-Known Member
...I have neither of them.
Yeah, it was late, sorry, of course, I have them both, in various browsers (FF, Chrome, Dragon), and do not have the problem as described in the thread, so it seems it is !not! those two, hence the amended 'not' above ;)

Could it be some form of an 'insert' problem, as if CRLF are added somehow when saving or transitioning the content from one stage to another in the app?
 

kattapug

Member
I have the same problem with Crome, I use Crome V50.0.2661 and I have a few extensions installed. When I open CKEditor I have about 4000 lines of code.
Safari on MAC V9.11 I have the same problem in the CKeditor there is about 3000 line of code.
I have a clean version of FireFox 45.0.2 and do not have the issue.
I have a clean version of IE Edge V25.10586 and no issue again.
Therefore, it must be some extension causing the problem so it is best to use clean version of a browser.
Hope this helps.
 
Top