elasticemail and [company full address] tag issue


New Member
is there any way to stop elastic email from replacing my company email address tag? I want to be able to use the mailwizz tag but elastic email changes it to my profile info. Currently using api setting, should I switch to manual username and password setting instead?