Delivery Server Copy Error

Rob

Active Member
When I copy a Delivery Server I receive a 400 error. Can anyone else copy a server?

MW version 1.3.5

Thanks
 

Rob

Active Member
2015/02/20 12:53:58 [error] [exception.CHttpException.400] exception 'CHttpException' with message 'Your request is invalid.' in /var/www/html/app/apps/common/framework/web/CController.php:1118
Stack trace:
#0 /var/www/html/app/apps/common/framework/web/filters/CInlineFilter.php(58): CController->filterPostOnly(Object(CFilterChain))
#1 /var/www/html/app/apps/common/framework/web/filters/CFilterChain.php(130): CInlineFilter->filter(Object(CFilterChain))
#2 /var/www/html/app/apps/common/framework/web/CController.php(291): CFilterChain->run()
#3 /var/www/html/app/apps/common/framework/web/CController.php(265): CController->runActionWithFilters(Object(CInlineAction), Array)
#4 /var/www/html/app/apps/common/framework/web/CWebApplication.php(282): CController->run('copy')
#5 /var/www/html/app/apps/common/framework/web/CWebApplication.php(141): CWebApplication->runController('delivery_server...')
#6 /var/www/html/app/apps/common/framework/base/CApplication.php(184): CWebApplication->processRequest()
#7 /var/www/html/app/apps/init.php(196): CApplication->run()
#8 /var/www/html/app/backend/index.php(18): require_once('/var/www/html/a...')
#9 {main}
 

twisted1919

Administrator
Staff member
Copy action is done via POST only, maybe you have some javascript error that prevents that code to run properly?
 

Rob

Active Member
in chrome console I get this, (there are multiple urls all to do with jquery.min.js):
  1. <exception>: DOMException: Failed to execute 'querySelectorAll' on 'Element': '*,:x' is not a valid selector.
    1. code: 12
    2. message: "Failed to execute 'querySelectorAll' on 'Element': '*,:x' is not a valid selector."
    3. name: "SyntaxError"
    4. stack: "Error: Failed to execute 'querySelectorAll' on 'Element': '*,:x' is not a valid selector.↵ at Error (native)↵ at https://xxxxxxxxxxxxx/app/backend/assets/cache/19d09642/jquery.min.js:2:10675↵
I cleared all the caches and tried again but same result.
 
Top