Delivery issues again.

Discussion in 'General discussions' started by Carlo, May 16, 2018.

  1. Carlo

    Carlo Member

    Joined:
    Feb 9, 2018
    Messages:
    42
    Likes Received:
    2
    S.E:
    2019-02-09 21:02:45
    L.T:
    Regular
    L.C:
    1
    Hi I just updated Mailwizz to the latest version to be compliant with GDPR.
    No changes have been made to delivery servers appear to be valid and active (these are just the delivery servers http://take.ms/9gX3g)
    Unfortunately when I try to send a test email I get the delivery disabled message http://take.ms/TgjMi
    This happened already but, even in that case, the delivery worked before and stopped working for no apparent reason.
    Is there a way to prevent this happening and solve this specific issue?
    I don't know what to do when all servers appear to be active.
    Thanks
     
  2. laurentiu

    laurentiu Member Staff Member

    Joined:
    Mar 13, 2018
    Messages:
    117
    Likes Received:
    18
  3. Carlo

    Carlo Member

    Joined:
    Feb 9, 2018
    Messages:
    42
    Likes Received:
    2
    S.E:
    2019-02-09 21:02:45
    L.T:
    Regular
    L.C:
    1
    I checked the 6 cases and none of them seems to apply.
    As I mentioned all servers are active, there are no restrictions on the server account, and all users have this limitation.
    The other time you found some server setting, but now it should be solved and nothing has been changed.
    What can I do at this point?
    Please let me know as this is quite annoying.
    Thanks a lot
     
  4. twisted1919

    twisted1919 Administrator Staff Member

    Joined:
    Dec 27, 2014
    Messages:
    9,463
    Likes Received:
    2,223
    @Carlo - Backend > Misc > PHP INFO. What version are you using? Searching in that page after "disable_functions", what is the value ?
     
  5. Carlo

    Carlo Member

    Joined:
    Feb 9, 2018
    Messages:
    42
    Likes Received:
    2
    S.E:
    2019-02-09 21:02:45
    L.T:
    Regular
    L.C:
    1
  6. twisted1919

    twisted1919 Administrator Staff Member

    Joined:
    Dec 27, 2014
    Messages:
    9,463
    Likes Received:
    2,223
    Nice! Now, taje a look at your cron jobs in cpanel, they start with something like: /usr/bin/php or /usr/local/bin/php. take that and run it from command line with the -v flag, so if your cron jobs start with /usr/local/bin/php, run: /usr/local/bin/php -v
    And paste here the result.
     
  7. Carlo

    Carlo Member

    Joined:
    Feb 9, 2018
    Messages:
    42
    Likes Received:
    2
    S.E:
    2019-02-09 21:02:45
    L.T:
    Regular
    L.C:
    1
    MMMM you can't remember but a couple months ago all the cronjobs were edited by you and nobody changed them.
    Anyway something seems wrong: If I run /usr/local/php71/bin/php-v or /usr/local/php71/bin/php-cli-v I get the NO SUCH FILE ERROR (see result http://take.ms/hlhtY)
    These are all the cron http://take.ms/vaYPc

    Thanks for your help.
     
  8. twisted1919

    twisted1919 Administrator Staff Member

    Joined:
    Dec 27, 2014
    Messages:
    9,463
    Likes Received:
    2,223
    That looks good (obviously, if it was made by me:p)
    Open a support ticket so i can have a look. include backend url and login
     

Share This Page