Cyrillic

Vitaliy Eremenko

New Member
If you're using PHP Mailer - try to modify its component for use base64 encoding.

It is somewhere in apps/common/components/mailer/MailerPHPMailer.php
PHP:
protected function getMailer()
{
...
$this->_mailer->Encoding = "base64"; 
...
}
 

twisted1919

Administrator
Staff member
Hmm, That's the FROM Name, right?
Is there any chance you try using a different email provider, say mandrill?
 

twisted1919

Administrator
Staff member
Okay, so i have just tested this with a regular SMTP of mine and i don't get the issue at all, see screenshots, so i don't think the issue is from mailwizz.
Are you using the amazon ses SMTP or Web API implementation?
Can you switch between the two and see if that helps?

CY-Nope-3.png CY-Nope-1.png
 

twisted1919

Administrator
Staff member
MyMail uses SMTP via PHPMailer.
Mailwizz, when using SMTP is using SwiftMailer by default and you can change it from Backend -> Settings -> Common into PHPMailer.
However, as far as you wrote above, you are sending using the web api not the smtp.

I am not sure how else i could test this, on my end i can't reproduce the problem at all.
 
Top