Cron jobs are not worked

bigroll

New Member
Hello, I followed the tutorial exactly, but the cron jobs do not appear to be working. Please see the images below. Can anyone here solve this issue for me?
I use Ubuntu 20.04.5, PHP 7.4, nginx 1.23.2.
Thanks in advance!
 

Attachments

  • Screenshot 2022-12-07 at 14.29.19.png
    Screenshot 2022-12-07 at 14.29.19.png
    766.4 KB · Views: 8
  • Screenshot 2022-12-07 at 14.29.28.png
    Screenshot 2022-12-07 at 14.29.28.png
    287.1 KB · Views: 7

laurentiu

Well-Known Member
Staff member Support Staff MailWizz 2.0 Tester
Hello, I followed the tutorial exactly, but the cron jobs do not appear to be working. Please see the images below. Can anyone here solve this issue for me?
I use Ubuntu 20.04.5, PHP 7.4, nginx 1.23.2.
Thanks in advance
Can you check if your cron are the same like in Backend > Miscellaneous > Cron Jobs List ? Also can you check if php path is correct?
 

bigroll

New Member
Can you check if your cron are the same like in Backend > Miscellaneous > Cron Jobs List ? Also can you check if php path is correct?
Thanks for your response. Yeah I copy exactly from Backend > Miscellaneous > Cron Jobs List. How to check if php path is correct? I'm noob.
 

laurentiu

Well-Known Member
Staff member Support Staff MailWizz 2.0 Tester
Thanks for your response. Yeah I copy exactly from Backend > Miscellaneous > Cron Jobs List. How to check if php path is correct? I'm noob.
You need to login on your server with ssh credentials and type in command line: which php, this will print path for php.
 

bigroll

New Member
There are more than 2000 connections and 6GB RAM for mySQL but still not working. Do you know something else which can cause this problem?

Screenshot 2022-12-07 at 16.50.35.pngScreenshot 2022-12-07 at 16.49.59.png
 

laurentiu

Well-Known Member
Staff member Support Staff MailWizz 2.0 Tester
Do you know something else which can cause this problem?
can you show a screenshot with Backend->Settings->Cron->Delivery settings ?

Also can you try increase the number of connections, then restart mysql and check it.
You can also look in mysql logs for anything that looks related.
 

twisted1919

Administrator
Staff member
@bigroll - You might be using a different PHP version in command line than the one in your web server, which means they might be configured differently.
If you run the command /usr/bin/php -v from command line what do you get and how does the version output compares with what you see in your application in Backend > Misc > PHP Info?
 

bigroll

New Member
they are same version :(
 

Attachments

  • Screenshot 2022-12-08 at 14.39.25.png
    Screenshot 2022-12-08 at 14.39.25.png
    464.1 KB · Views: 5
  • Screenshot 2022-12-08 at 14.39.34.png
    Screenshot 2022-12-08 at 14.39.34.png
    68.5 KB · Views: 5

twisted1919

Administrator
Staff member
That's great then!
Maybe open a support ticket for us to take a look? Include backend url and login to your app and ssh to the server.
 
Top