Can't validate server

Dinh Duc

New Member
Hi Support.

I was set up an SMTP using CentOS 6 + exim but i can't Validate my server.
Can you help me how to fix it :

Errors :

  • Cannot send the confirmation email using the data you provided.
  • Here is a transcript of the error message:
  • Connection could not be established with host smtp209.marketingconet.com [php_network_getaddresses: getaddrinfo failed: Name or service not known #0]
    Log data:
    ++ Starting Swift_SmtpTransport
    !! Connection could not be established with host smtp209.marketingconet.com [php_network_getaddresses: getaddrinfo failed: Name or service not known #0]
 

frm.mwz

Well-Known Member
Try with php mailer first, you might need to install some extra modules for swiftmailer to work.
If it works with phpmailer then your mailwizz is fine.
 

Dinh Duc

New Member
I use exim for interspire it ok
But on exim can not validate.
Can I use exim for Mailwizz ?
thank you
 

frm.mwz

Well-Known Member
exim is the MTA on your host.
iem uses php mail to send mail (or a 3rd party smtp, if so configured), and exim sends it out.
if you set mailwizz delivery server to php mail, it will use exim (or your chosen mail server on your host) to send out.
 

twisted1919

Administrator
Staff member
Code:
Serbans-MacBook-Pro:~ cristi$ ping smtp209.marketingconet.com
ping: cannot resolve smtp209.marketingconet.com: Unknown host
Serbans-MacBook-Pro:~ cristi$
As mailwizz says, the hostname you used for the smtp server is not valid, therefore the error.
 

Dinh Duc

New Member
Code:
Serbans-MacBook-Pro:~ cristi$ ping smtp209.marketingconet.com
ping: cannot resolve smtp209.marketingconet.com: Unknown host
Serbans-MacBook-Pro:~ cristi$
As mailwizz says, the hostname you used for the smtp server is not valid, therefore the error.

Can I replace smtp209.marketingconet.com with IP address ?
 

man212

New Member
hello,
iv got the same error as dinhDuc, is it normal, i must wait 24 hours to get the server valited ?
 

man212

New Member
@man212 - do the same like above and use ip address instead.

@laurentiu i did it. DS said email varification was sent, BUT i received nothing in my Inbox.
i sent to 2 different emails, but either the one or the second got this varification email. it´s 2 days ago.

by the way, bounce server and feebackloop server are active
 

laurentiu

Well-Known Member
Staff member Support Staff MailWizz 2.0 Tester
@man212
Are you sure you are using correct:
- server domain (or you can use IP for your SMTP server)
- SMTP login user name
- SMTP login password
- SMTP password.
Also on your Mailwizz server your SMTP port is allowed in firewall if you have any.
Most likely the issue is your server firewall, ask your hosting.
 
Top