Campaigns send only 1 email to first address of list

jb_gdr

New Member
Hi, from what I found searching the forums, I haven't found any solution...

It's been a few days we'be been trying to send out a Campaign, but no matter what we do, campaigns are being sent to only one address - it shows "1" in the Sent column.

I use Mailwizz for the email marketing solution of my company. I've got a Linux machine on Azure hosting it and use Sendgrid as the mailing service.
I've updated Mailwizz to the latest version and we've tried creating different lists, using older lists, creating new campaigns, etc.
 

Attachments

  • WhatsApp Image 2021-02-11 at 10.42.52.jpeg
    WhatsApp Image 2021-02-11 at 10.42.52.jpeg
    22.5 KB · Views: 6

Vpul Shah

Well-Known Member
Hi, from what I found searching the forums, I haven't found any solution...

It's been a few days we'be been trying to send out a Campaign, but no matter what we do, campaigns are being sent to only one address - it shows "1" in the Sent column.

I use Mailwizz for the email marketing solution of my company. I've got a Linux machine on Azure hosting it and use Sendgrid as the mailing service.
I've updated Mailwizz to the latest version and we've tried creating different lists, using older lists, creating new campaigns, etc.
Your screenshots says - it sent 100% Delivery, so check your List - it have only 1 Subscriber with Confirmed Status.
 

jb_gdr

New Member
That's the weird part: all of them have way more than 1 confirmed subscriber. We've even tried sending new campaigns to lists with >1000 addresses which have already been used in previous campaigns (latest time was in August), every time we get the same result as in the first screenshot.
 

Attachments

  • Screenshot from 2021-02-12 21-29-58.png
    Screenshot from 2021-02-12 21-29-58.png
    84 KB · Views: 5
Top