Campaign Template Error

darrylinca

New Member
Hello,

When creating a new campaign in the customer area the tab after the setup which is the template I get this error when trying to save it and go forward.
  • Your form has a few errors, please fix them and try again!
I know that I have the tags enabled from the backend settings which I want but even when I disable those tags I am not able to include them the tags into the template. Unless I am doing something wrong please let me know but as far as I can see there is a problem there which is prohibiting me from going forward to finish the campaign.
 

frm.mwz

Well-Known Member
Hello,

When creating a new campaign in the customer area the tab after the setup which is the template I get this error when trying to save it and go forward.
  • Your form has a few errors, please fix them and try again!
I know that I have the tags enabled from the backend settings which I want but even when I disable those tags I am not able to include them the tags into the template. Unless I am doing something wrong please let me know but as far as I can see there is a problem there which is prohibiting me from going forward to finish the campaign.
screen shots pls
 

darrylinca

New Member
Hello,

Thank you for the reply frm.mwz,

All is set to maximum plus I have the name, email, unsubscribe url, and company address as required.

When I click on the available tags a drop down list appears with the tags that are required and not required.

I guess another problem is that I don't know how to include the tags or do they automatically include themselves into the email template I don't know

When I arrive to the part of the campaign template it is blank if you are asking about the unsubscribe url and company address being visible though it is an requirement along with the others mention above.

.mailwizz campaign template error 4.jpg mailwizz campaign template error 5.jpg
 
Last edited:

frm.mwz

Well-Known Member
Hello,

Thank you for the reply frm.mwz,

All is set to maximum plus I have the name, email, unsubscribe url, and company address as required.

When I click on the available tags a drop down list appears with the tags that are required and not required.

I guess another problem is that I don't know how to include the tags or do they automatically include themselves into the email template I don't know

When I arrive to the part of the campaign template it is blank if you are asking about the unsubscribe url and company address being visible though it is an requirement along with the others mention above.

.View attachment 2576 View attachment 2577

Just put the required tags in as they appear in the screen shots you posted, then it should work.
[UNSUBSCRIBE_URL]
[COMPANY_FULL_ADDRESS]

You may enjoy a look into the manual perhaps.
 
Top