Campaign sending paused

Nghi

New Member
Hi there,
My campaign does not send, it keeps staying at Paused status although user has yet to reach sending quota
A workaround is to reset user quota (although, again, user has yet to reach sending quota)!
 

Nghi

New Member
It was something like this (see my attachment)
 

Attachments

  • quota.png
    quota.png
    12.8 KB · Views: 23

twisted1919

Administrator
Staff member
My bad, i express myself magnificently sometimes.
Backend > Settings > Customers > Sending
And if the customer is in a customer group, from the group edit screen, same Tab, the Sending one.
 

Nghi

New Member
Please check my attachment. For more information: this group only uses one Amazon SES delivery server
 

Attachments

  • quota (2).png
    quota (2).png
    135.5 KB · Views: 19

twisted1919

Administrator
Staff member
@Nghi - Your settings simply says this:
Allow this customer to send 5k(sending quota field) emails in 24 hours(time unit).
If he finishes in 10 hours, then stop and wait for the rest of the time(wait for quota to expire).
When the time has been meet, then do nothing at all (Action).
 

Nghi

New Member
I'm not sure I understand correctly what you mean, user did not use up the 5k email quota, he had only sent a few of emails as you can see in the first screenshot
 

twisted1919

Administrator
Staff member
@Nghi - Yes exactly, my point was that the issue might be related to the time period, specifically the fact that's set to one day. Could you try setting one month and see if it still the same ?
 

Nghi

New Member
@twisted1919 It could be related to the one-day sending limit, it stucks at Paused status at the beginning of every day. I've just removed the limit (set it to unlimited) and it seems to be working. Could you reproduce the issue yourself to fix it?
 

twisted1919

Administrator
Staff member
@Nghi - There's nothing to fix, it's the way it suppose to work for now. The sending quota is meant to be set per longer periods of time, not days. Will look into a more flexible approach though.
 
Top