Blacklisting and impossible to login to backend

Cyril Malka

Member
Hello,
I really don't understand this blacklisting feature: I have changed it in backend so it shouldn't blacklist, yet, users are blacklisted.

When I log in to backend, if I click on "email blacklist", I don't see any. The page is blank with just a "forbidden" sign. There are no one blacklisted in backend, only in my "customer" part.

In backend, in Settings => Blacklist I have "Local check" and "allow adding new records" sat to "no" (reconfirm subscribers is sat to yes)

What to do?

Edit: I had a problem loging in backend bu I found your article about it and could solve it. I


Regards,

Cyril
 
Last edited:

twisted1919

Administrator
Staff member
There are no one blacklisted in backend, only in my "customer" part.
Maybe they were added while you allowed blacklisting?
To disable customers blacklist, make sure you set "Use own blacklist *" to NO in backend > settings > customers > lists.

Keep in mind that in mailwizz there are several blacklists, such as the global blacklist you have disabled, and then the customer specific blacklist.
 

Cyril Malka

Member
Hello,
Thank you for your answer.

Maybe they were added while you allowed blacklisting?

No. I just checked, removed the blacklisted subscribers, imported the blacklisted subscribers in a new list and sent the mail. And now, I have again 72 blacklisted subscribers.

To disable customers blacklist, make sure you set "Use own blacklist *" to NO in backend > settings > customers > lists.

I checked it, and it is set to "no", if I looked at the right place (see picture)

Keep in mind that in mailwizz there are several blacklists, such as the global blacklist you have disabled, and then the customer specific blacklist.

Is there another place where I can disable blacklist?

Regards,

Cyril2017-12-27_13-35-15.png
 
Top