Backup Manager issue


Active Member
Hi all,
i have an issue with Backup Manager extension.
Below the backup log where it fail with "Unable to backup the file system"

[2019-10-03 07:56:15] - Starting the backup process...
[2019-10-03 07:56:15] - Checking to see if the storage directory exists...
[2019-10-03 07:56:15] - The storage directory exists.
[2019-10-03 07:56:15] - The directory for this backup is: /opt/backups/1570089375
[2019-10-03 07:56:15] - Checking to see if the directory for this backup exists...
[2019-10-03 07:56:15] - The backup directory does not exists, trying to create it...
[2019-10-03 07:56:15] - The backup directory has been created.
[2019-10-03 07:56:15] - Starting the database backup process...
[2019-10-03 08:02:02] - Database backed up successfully!
[2019-10-03 08:02:02] - Starting the file system backup process...
[2019-10-03 08:02:18] - Unable to backup the file system!

I have tried with different backup folder ( all with chmod 0777 ) and get the same issue but I have noted different behavior :

1) with /var/www ; /opt/ folder the backup manager create "application.tar.gz" ; database.sql but not compress the folder ( and I get the error )
2) with /tmp folder The backup don't create nothing on disk and exit with the same error.

Only 1 time in /tmp/ folder I get backup with status OK but with nothing created on disk.

have you any idea where could be the problem ?
With other MW installation the backup works fine but with this installation no and I have the same configuration on all setup .

Ok, found the problem :
mysqldump: Error 2013: Lost connection to MySQL server during query when dumping table `mw_email_blacklist` at row: 1279811

Now I try to change some mysql settings.
I'll keep updated my post
Last edited:
Ok, solved changing this parameters in Mysql to adeguate value ( after some test ) :

maybe could be useful for other users.