All sends are considered SPAM

xaminha

New Member
Hello.
All sends are considered SPAM.
To emails with just a "hello" are not being delivered.
Tests show that the sending and receiving are ok (webmail).
But sent by the system will not in any way.

IPs ok
199.193.255.77
199.193.255.79

Sends to hotmail, outlook, gmail...

smtp; 550 5.7.1 [CS] Spam Detected. Contact your service provider for support

6h7QDBBa.png
 

Diego

Member
Are you sending them directly or (what is recommended) using a service like Mandrill, ElasticEmail or others?
 

twisted1919

Administrator
Staff member
The message says it clear, the smtp server address is blacklisted and you get this message. Solution is to clean this ip address or to use a better one.
 
Your problem(s):

New domains.
No IP rep.
List quality.

The days of "batch and blast" and "spray and pray" have long been over. You have to build your IP rep slowly and with good leads (whitelisting, very low bounces and complaints). It's either that or you have to send through one of the ESPs who've built it themselves.
 

xaminha

New Member
Your problem(s):

New domains.
No IP rep.
List quality.

The days of "batch and blast" and "spray and pray" have long been over. You have to build your IP rep slowly and with good leads (whitelisting, very low bounces and complaints). It's either that or you have to send through one of the ESPs who've built it themselves.
I'm trying to send an email to an email even my gmail and does not send.
only one.

none of the 2 is listed in the blacklist.
http://mxtoolbox.com/SuperTool.aspx?action=blacklist:+199.193.255.77&run=toolpage
http://mxtoolbox.com/SuperTool.aspx?action=blacklist:+199.193.255.79&run=toolpage
 

twisted1919

Administrator
Staff member
What if your emails don't even reach the gmail server because your smtp server rejects them with that message?
 

xaminha

New Member
the problem is exactly here.
send without issue (webmail).
but the system is not even sent! already gives direct error.
because the message? do not know!
 

twisted1919

Administrator
Staff member
@xaminha - just contact your hosting, or whomever is responsible for email delivery on your end with those servers, show them the error message you get and have them sort it out. We can talk days here about a problem that we can't fix. It's up to them to fix it.
 
I'm trying to send an email to an email even my gmail and does not send.
only one.

none of the 2 is listed in the blacklist.
http://mxtoolbox.com/SuperTool.aspx?action=blacklist:+199.193.255.77&run=toolpage
http://mxtoolbox.com/SuperTool.aspx?action=blacklist:+199.193.255.79&run=toolpage

It has nothing to do with being on a blacklist. Google decided that it doesn't want to accept any of your emails due to too many complaints/bounces. Either wait until the block expires or contact them directly. Use Google's Postmaster Tools.

SSH into your machine and run the following:
telnet gmail-smtp-in.l.google.com 25
ehlo sever1.virtualshopemail.com

Paste or screenshot the result here.
 

xaminha

New Member
root@sever1 [~]# telnet gmail-smtp-in.l.google.com 25
ehlo sever1.virtualshopemail.com
Trying 2607:f8b0:400e:c04::1a...
telnet: connect to address 2607:f8b0:400e:c04::1a: Connection timed out
Trying 173.194.79.27...
Connected to gmail-smtp-in.l.google.com.
Escape character is '^]'.
503 5.5.0 Improper use of SMTP command pipelining
503 5.5.1 Bad sequence of commands
 
Top