500 emails per hour


How do I send the system precisely 500 e- mails per hour ?

Already modified several settings in the group, it still does not properly send 500 emails per hour.
If you don't have PCNTL enabled and have hourly quota set as 500 emails for the delivery server you use, it shouldn't send more than that.
It is disabled , where I put 1000 to send/hour ?

if you're not php5- pnctl extension works ?
Last edited:
Ah, not there. Go to Delivery Servers > Update delivery server and you will find "Hourly quota" field. Input "500" there as shown in attachment.

You need to have pcntl extension (php'x'-pcntl) installed and enabled to activate pcntl functionality in MW. But quota settings were not properly applying when pcntl was enabled on older versions of MW, not sure if this is fixed in


  • Quota.png
    65.5 KB · Views: 7
Go to your delivery server

Apply Hourly 500, it will works.

Don't forget to assign that server to customer group.
@daemon If you're not satisfied with the delivery speed you get now, you can enable it. Take a look here. I was experiencing quota issues after pcntl was enabled. So if you're concerned about quota (delivery server, customer quota etc), check with @twisted1919 whether this is sorted before enabling that feature.