"-":3: bad command errors in crontab file, can't install.

Discussion in 'Common issues' started by skyhigh, Sep 12, 2015.

  1. skyhigh

    skyhigh New Member

    Joined:
    Sep 12, 2015
    Messages:
    1
    Likes Received:
    0
    S.E:
    Expired
    L.T:
    Regular
    L.C:
    1
    Trying to install MailWizz, got to the Cron jobs part but I am getting the following error:


    "-":3: bad command errors in crontab file, can't install.

    Here is what I'm using:

    * * * * * /usr/bin/php -q /home/skyhigzl/public_html/clicksondeck.xyz/mailwizz/latest/apps/console/console.php send-campaigns >/dev/null 2>&1
     
  2. Ian Wilcock

    Ian Wilcock New Member

    Joined:
    Aug 18, 2015
    Messages:
    2
    Likes Received:
    1
    S.E:
    Expired
    L.T:
    Regular
    L.C:
    1
    Im having the same issue here any help appreciated :)
    Only difference is mine says "-":2:
     
  3. Ian Wilcock

    Ian Wilcock New Member

    Joined:
    Aug 18, 2015
    Messages:
    2
    Likes Received:
    1
    S.E:
    Expired
    L.T:
    Regular
    L.C:
    1
    i think ive figured it out if you leave the * * * * * out it works (think that is related to the timings)
     
    twisted1919 likes this.
  4. twisted1919

    twisted1919 Administrator Staff Member

    Joined:
    Dec 27, 2014
    Messages:
    10,176
    Likes Received:
    2,362
    @Ian Wilcock - you are perfectly right, it's the frequency.
     

Share This Page